Jump to content











Photo
* * * * * 1 votes

Blinking cursor at boot


  • Please log in to reply
1 reply to this topic

#1 nvillotti

nvillotti
  • Members
  • 1 posts
  •  
    United States

Posted 30 November 2009 - 05:04 AM

I have a Lenovo S10 netbook dual-booting Ubuntu 9.10 and Windows 7. I resized the Windows partition for more space, which broke the Windows 7 bootloader. I restored the Win7 bootloader by creating a bootable Win7 installation USB drive and running the recovery tools on it, which nuked GRUB in the process. Now, to fix that, I'm trying to create a bootable Ubuntu USB drive using unetbootin so that I can restore GRUB. However, when I create the flash drive and then reboot, I'm just greeted by a blinking cursor and no activity. I've redownloaded the Ubuntu iso and the unetbootin executable several different times from different mirrors, as well as creating the bootable drive on a different computer, but I still get the same result. Can anyone help me get this sorted out? I need to be able to get back into Ubuntu. Thanks in advance.

#2 was_jaclaz

was_jaclaz

    Finder

  • Advanced user
  • 7100 posts
  • Location:Gone in the mist
  •  
    Italy

Posted 30 November 2009 - 11:01 AM

Cannot say about GRUB, but usually the blinking cursor problem is related to the bootsector.

Lenovo are reknown for being "queer" as they use a HS geometry of 240/63 instead of the "normal" 255/63 or 16/63.

If you create the bootable drive on another computer, it is likely to have the 255/63 geometry.

There are ways to fix the issue manually, here you can find some hints:
http://www.911cd.net...o...c=23408&hl=

If I were you, I would try however to use FBINST:
http://www.boot-land...?showtopic=9460

to partition/format the stick.

Still, I would use grub4dos instead of GRUB on the actual laptop.

:thumbup:

jaclaz




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users