Jump to content











Photo
- - - - -

Weblink Error


  • Please log in to reply
2 replies to this topic

#1 Flyboarder

Flyboarder

    Member

  • .script developer
  • 95 posts
  •  
    Canada

Posted 18 October 2009 - 06:23 AM

Hey, i think this is a bug so i figured id post here :lol:

weblink will always be under any and all other interface objects.

so if I put it next to a option in a radio group i cannot click it.

#2 homes32

homes32

    Gold Member

  • .script developer
  • 1030 posts
  • Location:Minnesota
  •  
    United States

Posted 19 October 2009 - 07:52 PM

Hey, i think this is a bug so i figured id post here :cheers:

weblink will always be under any and all other interface objects.

so if I put it next to a option in a radio group i cannot click it.

he's right I found this out a couple weeks ago. but for me it only affected pWebLabel1 - change the name to pWebLabel2 and it works fine. figure that out.

#3 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 20 October 2009 - 03:24 PM

By design a weblabel should reside only on the page's low level or inside a panel.

If 'pWeblabel2' is placed visible inside a radiogroup, that is not intended, and may be caused by a special constallation (I would like to name this special "pWebLabel2 is working" as a "bug" ;) )

Peter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users