Jump to content











Photo
- - - - -

Cannot upload attachments


  • Please log in to reply
2 replies to this topic

#1 xplod

xplod

    Frequent Member

  • Advanced user
  • 158 posts
  •  
    Germany

Posted 16 October 2009 - 08:01 AM

Hallo,

i don't know if this the reght forum but:

I cannot upload attachments. I will get this error:
Upload failed. The file was larger than the available space.

Upload size: 20Kb.

xplod

#2 patsch

patsch

    Silver Member

  • Advanced user
  • 785 posts
  •  
    Germany

Posted 16 October 2009 - 08:08 AM

You have a quota of 1000 kb for your attachements. Go to "My Controls" and then in the bottom left corner under "Options" -> "Manage Your Attachements". There you can see all your attachements. Delete some of them that can be deleted (perhaps the older ones?) so that you can attach the new file(s).

#3 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10547 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 25 February 2010 - 04:21 AM

Under normal conditions I'd suggest using some temporary file host outside the forum.

But I know xplod for quite some time and this can be solved with a worthy promotion to the advanced user group where the limit is 10Mb for uploads.

Hope you can upload the file you wanted to share and congratulations. (sorry about the late answer)

:lol:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users