Jump to content











Photo
- - - - -

Administrator Privileges with BartPE or WinXPE


  • Please log in to reply
6 replies to this topic

#1 Haiphong

Haiphong

    Frequent Member

  • Advanced user
  • 237 posts

Posted 05 October 2009 - 04:11 PM

Hello All,

I use this excellent Portable Program "Double Driver 3.0" to "Backup" and "Restore" Drivers With "windows XP". You can Download it at this Link : http://www.boozet.org/dd.htm

But, when I boot with "WINXPE" or "BartPE", it ask me to have "Administrator Privileges". How can I do or find a "Plugin" to do it ?

Thanks very much for your Help.

Haiphong.

#2 maanu

maanu

    Gold Member

  • Advanced user
  • 1133 posts
  •  
    Pakistan

Posted 05 October 2009 - 04:53 PM

i remember i have seen it in ubcd4win package . i dont have it anymore otherwise i could upload it.

#3 Haiphong

Haiphong

    Frequent Member

  • Advanced user
  • 237 posts

Posted 05 October 2009 - 05:33 PM

i remember i have seen it in ubcd4win package . i dont have it anymore otherwise i could upload it.


I am going to look for in this direction.

Thanks Very Much.

#4 joakim

joakim

    Silver Member

  • Team Reboot
  • 912 posts
  • Location:Bergen
  •  
    Norway

Posted 05 October 2009 - 05:59 PM

But, when I boot with "WINXPE" or "BartPE", it ask me to have "Administrator Privileges". How can I do or find a "Plugin" to do it ?

Have you tried adding the SYSTEM account to the local administrators group?

Joakim

#5 Haiphong

Haiphong

    Frequent Member

  • Advanced user
  • 237 posts

Posted 05 October 2009 - 07:19 PM

i remember i have seen it in ubcd4win package . i dont have it anymore otherwise i could upload it.


I do a try with "UBCD4WIN 3.50" and "Double Driver 3.0" work fine, but how to add "Administrator Privileges" in "BartPE" or "WinXPE".

Thanks for a Help.

Haiphong.

#6 joakim

joakim

    Silver Member

  • Team Reboot
  • 912 posts
  • Location:Bergen
  •  
    Norway

Posted 05 October 2009 - 07:27 PM

Try

net localgroup administrators /add system


#7 Haiphong

Haiphong

    Frequent Member

  • Advanced user
  • 237 posts

Posted 06 October 2009 - 04:58 AM

Try

net localgroup administrators /add system


Hello Joakim,

I didn't use your Command, but I just "ByPass" the Alert Message and all works fine !!!

As you see by this Screens :

Device Manager Before Restore By Double Driver :
Posted Image

Administrative Privileges ByPass :

Posted Image

Restore Drivers Selected (Not Complete) :
Posted Image

Restore Drivers Selected (Complete) :
Posted Image

Device Manager After Restore By Double Driver :
Posted Image

Thanks For Your help.

Haiphong.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users