Jump to content

- - - - -

You need to be connected on the internet to download files.. (077 RC2)

  • Please log in to reply
52 replies to this topic

#51 Gostep



  • Members
  • 77 posts
  • Location:TT Hue- Viet Nam

Posted 24 June 2010 - 12:06 AM

Hello, I corrected this error on Win7 x86 (RTM) by entering my ISP's DNS server IP address manualy into the PROXY settings in WinBuilder 080 and then setting the "PING" option to HTTP. (ipconfig /all to get ISP's DNS server IP address)

I then removed and replaced the check box from "win7pe.winbuilder.net/project"


#52 ade

  • Members
  • 1 posts
    United Kingdom

Posted 06 December 2010 - 05:23 PM

hi all i had the same problem it kept sayin do you need to be connected to the internet to download files
im using windows 7 all i did was allow winbuilder to windows firewall or you could just disable windows firewall while you use winbuilder

cheers all problem solved

Edited by ade, 06 December 2010 - 05:26 PM.

#53 krausemd

  • Members
  • 1 posts
    United States

Posted 27 November 2011 - 06:25 AM

I just figured it out!!! After you open Winbuilder, and i'm using 82, click on the Proxy tab, go to the Ping box, check the HTTP radio button, changing it from the default PING value. That did it for me.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users