Jump to content











- - - - -

VistaPE SLOW boot-up


  • Please log in to reply
6 replies to this topic

#1 Guest_seseberg_*

Guest_seseberg_*
  • Guests

Posted 11 June 2009 - 07:06 PM

Man, it takes like 6 7 minutes for my VIstaPE dvd-rw to boot up, it takes that amount of time until it gets me to that screen where I select the vistape environment. I dont have any other os's one the disk, and, I dont have any modded scripts, just bare scripts from winbuilder 076. I also have WAIK installed, and also have a Vista Home Premium SP1 32-bit DVD.
Is there something wrong with my dvd optical drive? every other bootable disk starts well, Active Boot Disk, Ubuntu, all of that.....................
What can I do to increase the boot-up speed?

Thanks!!!!

#2 Guest_seseberg_*

Guest_seseberg_*
  • Guests

Posted 11 June 2009 - 08:28 PM

wow, this is crazy........ I just modified the build a little bit by adding that good beta penetconfig or whatever its called in order to get me some wireless internet, and, READ THIS, I have erased the rewritable 1.4 gb dvd I used before, when it went so slow on my toshiba satellite a305d-s6848, and, burned the new iso with only that network software change, and, on my dads acer aspire 5630, the cd os choice menu booted up in 2 seconds!!!!!!!!!!!!!!!!

what could possibly be the culprit of this?

#3 Guest_seseberg_*

Guest_seseberg_*
  • Guests

Posted 11 June 2009 - 09:20 PM

tried the same cd that booted up in 2 seconds in my dads laptop on my laptop, and it takes like 10 minutes to take me to that screen where I choose to load VistaPE. What is wrong here? is this something related to GRUB? can I use something else instead?

#4 heliosys

heliosys
  • Members
  • 5 posts
  •  
    Singapore

Posted 14 June 2009 - 02:17 AM

From my experience, vistaPe boot fast on laptops, Asus motherboard. It is slow on gigabyte motherboard and some older motherboard.

With same motherboard and different CPU there isn't and significance difference on boot time.Using P35 asus motherboard boot up a lot lot faster when compare to gigabyte's.

#5 Guest_seseberg_*

Guest_seseberg_*
  • Guests

Posted 14 June 2009 - 06:12 AM

well, I have an AMD motherboard, my laptop is new, it is made last year.....
I'm so annoyed at this....... on my dads acer laptop, VistaPE os menu choice screen starts blazing fast, but here I have to wait for it even 10 MINUTES!
This is crazy!
I wonder how this could be fixed.............

#6 rcmichelle

rcmichelle
  • Members
  • 1 posts
  •  
    United States

Posted 18 November 2010 - 06:41 AM

Oh, it's easy. Many people have such problem. You can try the software "tuneup360". My friends and I all use it.

#7 steve6375

steve6375

    Platinum Member

  • Developer
  • 6629 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 18 November 2010 - 07:58 AM

Can you be more precise in your descriptions please

Man, it takes like 6 7 minutes for my VIstaPE dvd-rw to boot up


'my VistaPE DVD rw' - what do you mean by 'my' - is this an external DVD rw drive or an internal one?

if internal is a good description of the problem:

When I boot to a VistaPE DVD on 'my' laptop using it's internal DVD drive it is very slow, but when I boot from my dad's laptop on its own internal DVD drive it is very fast?

If so this points to your laptops BIOS or your laptops DVD drive. To find out which, try booting from a USB Flash pen instead - see RMprepUSb link in my sig below.

Have you tried looking for a BIOS update for your laptop?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users