Jump to content











Photo
- - - - -

Updated Imdisk plugin


  • Please log in to reply
2 replies to this topic

#1 slothman

slothman

    Member

  • Members
  • 38 posts
  •  
    United States

Posted 02 September 2008 - 03:31 AM

Hey,

The imdisk plugin for vistape works well, but it is missing the imdisk driver helper service for connecting to remote devices. I have updated the plugin to include that and also devio.exe

P.S. Does anyone know how to turn off the fade effect in vistape? It is kinda annoying imho. Other than that vistape rocks! Very nicely put together.

Edit: Figured it out. Create a new REG_BINARY item called UserPreferencesMask in HKEY_CURRENT_USER\Control Panel\Desktop with data 00 00 00 00

If you want the full docs on this key go here http://www.microsoft...ntry/55198.mspx

The way I was able to create this key was to mount the wim after creating the project, then loading the hive in regedit and editing it. Then I unloaded the hive and wim and committed the changes. After that I went back into winbuilder and created the iso again.

For some reason the edit hives option in the debug section of winbuilder does not work correctly.

Attached File  ImdiskRamdisk.script   415.77KB   979 downloads

#2 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10557 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 02 September 2008 - 09:37 AM

Thanks for the update! :whistling:

#3 al_jo

al_jo

    Gold Member

  • Members
  • 1218 posts
  • Location:Tellus

Posted 02 October 2010 - 12:21 PM

Script updated to 1.3.1 :dubbio:

http://cid-e5804b90e.....disk 1.3.1.7z

Tested and working only in VistaPE-Capi!

(Original authors=fuwi, Jon Fleming)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users