Jump to content











Photo
- - - - -

newbie question - launching the executable


  • Please log in to reply
2 replies to this topic

#1 Bubba Li

Bubba Li
  • Deactivated
  • 2 posts
  •  
    United States

Posted 26 July 2008 - 06:01 PM

I'm a brand new user. I have the winbuilder.exe executable in my root directory C:\

When I double click on it, nothing happens. I also tried start->Run->Browse and selected the file.

I tried Winbuilder 074, 072, and 052. I unpacked them with both Winzip and 7-Zip. Avast is disabled. I'm running Win2000 SP4. Is there trick to launching the executable? I can't even get started.

---

I have 3 computers running Win2000 SP4. Two appear to be infected with some type of virus. One is clean. I'm trying to build a virus recovery boot dick on the clean machine. Any suggestions would be appreciated.

Bubba

#2 was_jaclaz

was_jaclaz

    Finder

  • Advanced user
  • 7100 posts
  • Location:Gone in the mist
  •  
    Italy

Posted 26 July 2008 - 06:42 PM

1) Get the 075 beta, that runs on Win2k:
http://www.boot-land...?showtopic=4654
2) You need either a XP SP2 or Server 2003 or Vista as source, Win2k files are not good as source.

jaclaz

#3 Bubba Li

Bubba Li
  • Deactivated
  • 2 posts
  •  
    United States

Posted 27 July 2008 - 12:01 AM

1) Get the 075 beta, that runs on Win2k:
http://www.boot-land...?showtopic=4654
2) You need either a XP SP2 or Server 2003 or Vista as source, Win2k files are not good as source.

jaclaz



Thank you so much. 075 beta works fine in Win2K.

I downloaded the Server 2003 image from microsoft. That's OK. I'm still having some issues but at least I'm into the program. I appreciate your help.

Bubba




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users