Jump to content











Photo
- - - - -

Remote Desktop Connection Missing in LiveXP?


  • Please log in to reply
12 replies to this topic

#1 Altrez

Altrez
  • Members
  • 3 posts
  •  
    United States

Posted 26 June 2008 - 01:56 AM

Hello All,

I can not find where Remote Desktop Connection is hiding in my LiveXP build. I am running WinBuilder Beta 075.3 and it all works great with my Windows XP SP2 Cd. However I need "mstsc.exe" So I can access my Windows Terminal Server in the event my Main OS become unusable.

Any help would be great!

Thank you.

#2 Galapo

Galapo

    Platinum Member

  • .script developer
  • 3841 posts
  •  
    Australia

Posted 26 June 2008 - 02:20 AM

Please try adding the attached script and see if it works. If it does, I can add it to the LiveXP server.

Regards,
Galapo.

Attached Files



#3 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4162 posts

Posted 26 June 2008 - 06:36 AM

You get some none english text when you right click.
Tested on NativeEx project.
1.jpg

The rest went fine.
2.jpg
3.jpg
4.JPG
4a.jpg
5.jpg
6.jpg

#4 Galapo

Galapo

    Platinum Member

  • .script developer
  • 3841 posts
  •  
    Australia

Posted 26 June 2008 - 06:50 AM

You get some none english text when you right click.


I think that might be a "feature" of your PE build. I suspect you might have the ChineseSupport script enabled.

Thanks for the test: good to hear that it was successful!

Regards,
Galapo.

#5 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 26 June 2008 - 10:31 AM

Is this the client or the server version?

:)

#6 Galapo

Galapo

    Platinum Member

  • .script developer
  • 3841 posts
  •  
    Australia

Posted 26 June 2008 - 12:20 PM

Client only.

Regards,
Galapo.

#7 Altrez

Altrez
  • Members
  • 3 posts
  •  
    United States

Posted 26 June 2008 - 07:39 PM

That worked great! Thank you so very much :) Is there a way to add an Icon to the desktop?

Thank you!

#8 Galapo

Galapo

    Platinum Member

  • .script developer
  • 3841 posts
  •  
    Australia

Posted 26 June 2008 - 09:32 PM

Is there a way to add an Icon to the desktop?


The option is there in the script I've placed on the LiveXP server.

Regards,
Galapo.

#9 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4162 posts

Posted 27 June 2008 - 04:50 AM

I think that might be a "feature" of your PE build. I suspect you might have the ChineseSupport script enabled.

Thanks for the test: good to hear that it was successful!

Regards,
Galapo.


You sure! I dont think the NativeEx Project has Chinese Support script.
Anyone else getting Chinese Characters when Right clicking.

#10 Galapo

Galapo

    Platinum Member

  • .script developer
  • 3841 posts
  •  
    Australia

Posted 27 June 2008 - 06:38 AM

I dont think the NativeEx Project has Chinese Support script.


Yes it does: http://nativeex.boot...t.Script.script

Regards,
Galapo.

#11 Altrez

Altrez
  • Members
  • 3 posts
  •  
    United States

Posted 27 June 2008 - 06:00 PM

When I click on add shortcut it puts a %progrm% on the desktop. Any ideas?

#12 Galapo

Galapo

    Platinum Member

  • .script developer
  • 3841 posts
  •  
    Australia

Posted 27 June 2008 - 09:31 PM

Sorry, I made a mistake in the scripting. Please redownload the script.

Regards,
Galapo.

#13 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4162 posts

Posted 28 June 2008 - 05:23 AM

Must be a new script added recently. And it seems to be selected by default which sets default language to Chinese.

Thank you. Fiixed by disabling it,
1.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users