Jump to content











Photo
- - - - -

keyboard works in dos, stops during windows install


  • Please log in to reply
2 replies to this topic

#1 doenose

doenose
  • Members
  • 1 posts
  •  
    United States

Posted 10 May 2008 - 01:20 AM

:lol: I have a HP Compaq Presario 5108us formatted to do a clean install.
I have tried to install W95, W98, and Windows ME and each time I get to the
first windows screen the keyboard stops working. You can click thru the
installation with the mouse but when you get to the window to enter your name
and serial number you're stuck because the keyboard does not respond. I have
tried 3 different PS2 internet keyboards all with the same result. I have reset the
bios to default settings, I have updated the bios. I have tried installing from CD,
copied files to harddrive and that hasn't made a difference. I do not have the
factory restore disks. Anyone got a clue????

#2 wendy

wendy

    Frequent Member

  • Lady
  • 266 posts
  • Location:one mile from the QR main line
  • Interests:Operating systems, Weights and Measures, Geometry
  •  
    Australia

Posted 10 May 2008 - 01:47 AM

Try using a USB keyboard.

#3 FloKo84

FloKo84

    Member

  • Members
  • 53 posts
  • Location:Berlin, Germany
  •  
    Germany

Posted 02 June 2008 - 10:20 AM

This post is rather old, but if anyone else has these kind of problems:

Try changing the "Plug&Play OS" setting in your BIOS, or, while Wendy had a nice quick solution, try the opposite and disable USB keyboard support to make PS/2 work.

Cheers,
Flo




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users