Jump to content











Photo
- - - - -

Hard Drive


  • Please log in to reply
3 replies to this topic

#1 DEAN

DEAN
  • Members
  • 2 posts

Posted 01 May 2008 - 03:35 AM

MY name is Dean.

This is my first time on and my first hard drive install. Computer 2400XP AMD windows98. Later had windows XP Home Edition installed. The old hard drive is WD40Gig IDE, Trying to install WD80Gig IDE. First thing on screen was, insert CD and press key R. I did not get a start up CD with computer. Finally got into BIOS. It said (Pri. Master HDD S.M.A.R.T. Capability......Disabled


I have a lot to learn, Dean

#2 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 01 May 2008 - 07:24 AM

Welcome to the Community.

Are you asking for help or are you posting to describe the things youre up to.

#3 DEAN

DEAN
  • Members
  • 2 posts

Posted 01 May 2008 - 09:48 PM

Welcome to the Community.

Are you asking for help or are you posting to describe the things youre up to.


To TheHive' From Dean, yes i do need help. I did get HDD ENABLED. BUT STILL CAN'T GET ANYTHING GOING.

#4 ispy

ispy

    Silver Member

  • Tutorial Writer
  • 592 posts
  • Location:PILGRIM

Posted 01 May 2008 - 10:28 PM

Hi Dean :lol: ,

Firstly welcome to Bootland! And secondly here you go, see link below

http://icrontic.com/...ive_setup_guide

Read & inwardly digest, I hope things work out for you!

Regards & Best Wishes,

ispy :thumbup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users