Jump to content











Photo
- - - - -

Grub4dos error 17!!


  • Please log in to reply
3 replies to this topic

#1 Sixxx

Sixxx
  • Members
  • 1 posts
  •  
    Italy

Posted 25 April 2008 - 07:25 PM

Hello! I have Windows Vista on my pc and it's appear:

""Booting 'Windows Vista'
acpi
Vista Loader 2.1.2
Done!
fallback 1
find --set-root /bootmgr

Error 17: File not found
Booting 'Windows NT/2000/XP'

fallback 2
find --set-root /ntldr

Error 17: File not found
Booting 'Enter Command Line'

Boot failed! Press any key to enter command line. ""

What about command line??? :lol: :thumbup: :thumbup:

#2 was_jaclaz

was_jaclaz

    Finder

  • Advanced user
  • 7100 posts
  • Location:Gone in the mist
  •  
    Italy

Posted 29 April 2008 - 07:24 PM

It seems to me like a similar situation to this one:
http://www.boot-land...?showtopic=3833
following same steps you may be able to fix the problem or supply some more info.

grub or grub4dos do not come shipped with Vista, AFAIK, and they usually do not jump out of a CD or USB stick :thumbup: to get full possession of your hard drive, so it would be interesting to know how it got there. :lol:

jaclaz

#3 Vaxun

Vaxun

    Newbie

  • Members
  • 19 posts
  •  
    United States

Posted 09 June 2013 - 06:07 AM

I tried that guide that you linked Jaclaz, but it isn't working. My comp can't find boot manager. Everything else goes great until the boot manager part and I get completely lost.

#4 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14789 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 09 June 2013 - 09:36 AM

I tried that guide that you linked Jaclaz, but it isn't working. My comp can't find boot manager. Everything else goes great until the boot manager part and I get completely lost.

No.

Meaning that is not "a guide", it is a previous thread where a user was bitten by using (poorly coded/setup) Warez that messed her computer.

The reason (or situation) is the same, remedies may be different.

And you cannot have possibly followed that, as in that case I gave mandie a specific set of commands for her particular setup, which may or may not be the same of yours.

BUT you can well do the same tests and provide the same information that was asked her at the time. 

Let's continue on the other thread you started, OK?

http://reboot.pro/to...file-not-found/

 

:cheers:

Wonko






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users