Jump to content











Photo
* * * - - 1 votes

VistaPE and Wireless - Update - 3/5


  • Please log in to reply
52 replies to this topic

#51 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 01 February 2009 - 07:10 PM

Hello marpszon,

Thanks for your participation; i have test "your" program but i use with my script shell and the wifi and wlan service (Post New Beta Script for VistaPE, Feature of Windows Vista)... I have not test in a real environment, can you post picture of your test ?

#52 marpszon

marpszon
  • Members
  • 2 posts
  •  
    Poland

Posted 06 February 2009 - 06:39 PM

Hello marpszon,

Thanks for your participation; i have test "your" program but i use with my script shell and the wifi and wlan service (Post New Beta Script for VistaPE, Feature of Windows Vista)... I have not test in a real environment, can you post picture of your test ?


Hello,

I did some tests in the meantime. In order to Advanced Wifi-Manager work you need these two scripts in the build:

Control Panel
http://www.boot-land...?...ost&p=54475
wifi.zip
http://www.boot-land...?...ost&p=45603

I treat this programme as a confortable GUI to set WiFi instead of using "netsh", which I was not able to connect with the network. The main advantage: it works and it's simple :cheers: .
I test it only in a real environment. On 2 computers: HP Pavilion dv9700z and an old desktop PC.
Here are the pictures you asked for.

regs,
marpszon


1
capture_02052009_005706.jpg
2
capture_02052009_010232.jpg
3
capture_02052009_010434.jpg
4
capture_02052009_010516.jpg
5
capture_02052009_010536.jpg
6
capture_02052009_010603.jpg
7
capture_02052009_010642.jpg

2nd PC:
8
capture_02062009_131828.jpg
9
capture_02062009_131928.jpg
10
capture_02062009_132336.jpg
11
capture_02062009_132510.jpg
12
capture_02062009_132553.jpg

#53 Araemo

Araemo
  • Members
  • 1 posts
  •  
    United States

Posted 22 June 2010 - 04:41 PM

Third step:
Starting services.
net start eaphost
net start ndisuio
net start nativewifip
net start wlansvc

I cannot start eaphost:
"System error 1083 has occurred.

The executable program that this service is configured to run in does not implement the service."

I built VistaPE Leopard from a Vista SP2 DVD source, added the wifi.script from above.. wlansvc won't start because eaphost didn't start:

"System error 1068 has occurred.

The dependency service or group failed to start."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users