Jump to content











Photo
* * * - - 1 votes

VistaPE and Wireless - Update - 3/5


  • Please log in to reply
52 replies to this topic

#26 TheFro

TheFro

    Newbie

  • Members
  • 16 posts
  •  
    United States

Posted 15 August 2008 - 05:05 AM

So, thanks to v12 and SP1 files... (all my work was done with the RTM) I will have to restart most of it. Some reg changes, as well as updated files.

That and now my v12 build runs into errors when i starting the network stuff without using vpecfg .... I use the microsoft netstart app instead (can be found in the Ms DaRT kit)

Once i have everything back to my previous stopping point, i will post reg files, as well as a file listing...

#27 pecd.net

pecd.net

    Silver Member

  • .script developer
  • 947 posts
  •  
    Germany

Posted 15 August 2008 - 07:03 AM

i am looking forward to this..thanks for your work!

BTW: can someone change the code post obove? for me the thread so ver wide and hard to read...maybe code tag can be changed to something else...

#28 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10549 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 15 August 2008 - 05:48 PM

Better upload to the ftp account as direct download to avoid possible errors.

In the meanwhile I've manually wrapped the long .reg instructions.

On a value like: "0","1","2","3","4","5","6","7","8","9"

We can wrap as: "0","1","2","3","4",\
"5","6","7","8","9"

:whistling:

#29 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 01 September 2008 - 12:16 AM

I have create a little script for Windows Vista Wireless, But visibly this script desactivate the network support on VistaPE ?
Can i have a reply of this, Thanks.

http://ludovici.winb...net/wlan.script

#30 TheFro

TheFro

    Newbie

  • Members
  • 16 posts
  •  
    United States

Posted 02 September 2008 - 05:32 PM

I will look into the script and let you know what i find. Thanks for the help.

#31 Fantom

Fantom
  • Members
  • 7 posts

Posted 10 September 2008 - 05:25 PM

Hello, all. I have spent some time for researching this problem. I could start all services on which depends Wlan Autoconfiguration ( ndisuio, eaphost, natiwewifip).
But when I trying to start service WLANSVC error 0x800c0006 appeared, that is imaging on scrinshot from TheFro. If I try to start this service from command line (net start wlansvc) it gives me next error: The handle is invalid (error 6). After long time "googling" I find none about this error, appearing while starting services. Do somebody or TheFro can start WLANSVC and how it to achieve?
PS: sorry for my English :huh:

#32 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 10 September 2008 - 09:47 PM

hello all :huh:
Thanks for your test Men
Maybe perhaps a problem XML :
error 0x800C0006 "The system cannot locate the object specified.". This happens when loading a package and the file cannot be opened or loaded correctly into the XML document. This can be the result of either providing an incorrect file name was specified when calling LoadPackage or the XML file was specified and has an incorrect format.
The handle is invalid (error 6) : It's maybe a problem of drivers in Dial-Up Services ?
The Fro, what is the version of VistaPE than you use ?
Snapafun, what is the version of VistaPE than you use ?
I can help also, as CTmag, for create this scripts ...

#33 Fantom

Fantom
  • Members
  • 7 posts

Posted 11 September 2008 - 02:24 PM

Ludovici, thanks for you answer. I use VistaPE v.12. Source Vista have build version - 6.0.6000.16386.
I tried playing with many services (start/stop them) concerning to network: tapisrv, ndistapi, rasman, rasauto, rasacd...and some.
But error 6 (or 0x800C0006) appear if i try to start WLANSVC. This service not starting...Argh!

#34 Fantom

Fantom
  • Members
  • 7 posts

Posted 11 September 2008 - 03:02 PM

I find the trouble!! Yahoo. I spent 8 hours for this(
It's very simple. There is Windows/l2Schemas folder on disk. By Default in VistaPE there are only two files:
Lan_policy_v1.xd
Lan_profile_v1.xd
I copied into this folder additional files from real Vista:
OneX_v1.xsd
WLan_policy_v1.xd
WLan_profile_v1.xd
And Service WLANSVC successfully started. :huh:
Now I will continue research and trying start real Wifi adapter and communicate it with WLANSVC service...

#35 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 11 September 2008 - 10:56 PM

Good News :huh:
I have update my scripts and include your tips
I have also test, but not in real environment, but the service dot3svc (Wired AutoConfig) , EapHost(Protocole EAP (Extensible Authentication Protocol)) , Netman(Network Connections), RasMan(Gestionnaire de connexions d'accès distant), nsi(Network Store Interface Service), RpcSs(Appel de procédure distante (RPC)), napagent(Network Access Protection Agent), TapiSrv(Téléphonie) start. But Not Wlansvc(WLAN AutoConfig)and NlaSvc(Network Location Awareness)
I think for Wlansvc than the drivers NativeWifi(System32\drivers\nwifi.sys) is not installed correctly...( i don't see in device manager, drivers...)
http://ludovici.winb...net/wlan.script

#36 Fantom

Fantom
  • Members
  • 7 posts

Posted 12 September 2008 - 09:02 AM

Ludovici, you script needs many additions. After use you old version script I can't start many services of above and critically important for WLANSVC : nativewifip (show me error of an attached device is not functioning...), eaphost.
After my research I found, that many required files not present in VistaPE build and some regedit haves needs.
1. Needed Files:
For EAPHOST:
eapp3hst.dll
eappcfg.dll
eappgnui.dll
eapphost.dll
eappprxy.dll
EAPQEC.DLL
eapsvc.dll
ieapfltr.dll

For WLANSVC:
efsadu.dll
l2gpstore.dll
linkinfo.dll
netplwiz.dll
ntshrui.dll
onex.dll
puiapi.dll
rpchttp.dll
shdocvw.dll
WindowsCodecs.dll
WinSCard.dll
wlgpclnt.dll

For dot3svc:
dot3api.dll
dot3cfg.dll
dot3dlg.dll
dot3gpclnt.dll
dot3gpui.dll
dot3msm.dll
dot3svc.dll
dot3ui.dll

Okey, but for starting service nativewifip we need add to regedit next keys:

[HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}]
"Characteristics"=dword:00040028
"InfPath"="netnwifi.inf"
"InfSection"="MS_NWIFI.Install"
"LocDescription"="@netnwifi.inf,%ms_nwifi.displayname%;NativeWiFi Filter"
"Description"="NativeWiFi Filter"
"ComponentId"="MS_NativeWifiP"

[HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi]
"Service"="NativeWifiP"
"CoServices"=hex(7):4e,00,61,00,74,00,69,00,76,00,65,00,57,00,69,00,66,00,69,\
00,50,00,00,00,00,00
"HelpText"=""
"FilterClass"="ms_medium_converter_top"
"FilterType"=dword:00000002
"FilterRunType"=dword:00000001
"TimeStamp"=hex:d6,07,0b,00,04,00,02,00,0c,00,37,00,23,00,3a,00

[HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi\Interfaces]
"UpperRange"="noupper"
"LowerRange"="nolower"
"FilterMediaTypes"="wlan"

After this addition error "an attached device is not functioning" is not appear.

PS: Ludovici, you script have 23 errors (Can't copy all manifest's files and manifest dir).
Ex:
FileCopy - Failed to copy [%BaseDir%\Temp\VistaPE-Core\InstallWimSrc\windows\winsxs\Manifests\x86_microsoft-windows-wlan-dialog.resources_31bf3856ad364e35_6.0.6000.16386_en-us_80c19dae6325b7*.manifest] to: [%BaseDir%\Target\VistaPE-Core\windows\winsxs\Manifests\x86_microsoft-windows-wlan-dialog.resources_31bf3856ad364e35_6.0.6000.16386_en-us_80c19dae6325b7*.manifest]
Errors appers in result present symbols "*". And there is string DirCopy without third parameter in script. Please fix all it.

#37 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 12 September 2008 - 04:16 PM

Hello :huh:
I have upload the new scripts, but i can't add your registry Line (Add your Files and correct WinSxS).
Because, i use Reg2wbs in the goal to convert .Reg Files in .Script Files and the result is:
RegHiveLoad,"WB-Setup","%target_sys%\setupreg.hiv"
RegWrite,"HKLM","0x4","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","Characteristics","262184"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","InfPath","netnwifi.inf"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","InfSection","MS_NWIFI.Install"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","LocDescription","@netnwifi.inf,%ms_nwifi.displayname%;NativeWiFiFilter"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","Description","NativeWiFi Filter"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","ComponentId","MS_NativeWifiP"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","Service","NativeWifiP"
RegWrite,"HKLM","0x7","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","CoServices","NativeWifiP"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","HelpText",""
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","FilterClass","ms_medium_converter_top"
RegWrite,"HKLM","0x4","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","FilterType","2"
RegWrite,"HKLM","0x4","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","FilterRunType","1"
RegWrite,"HKLM","0x3","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","TimeStamp","d6","07","0b","00","04","00","02","00","0c","00","37","00","23","00","3a","00"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi\Interfaces","UpperRange","noupper"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi\Interfaces","LowerRange","nolower"
RegWrite,"HKLM","0x1","WB-Setup\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi\Interfaces","FilterMediaTypes","wlan"
RegHiveUnLoad,"WB-Setup"
WB-Setup don't exist in VistaPE API (http://www.vistape.n...istape-api.html)
Sorry, but if anybody can help me for this; Thanks...
http://ludovici.winbuilder.net/Wlan.7z
I have find a technical but it's not the ideal...
Script upload

#38 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10549 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 12 September 2008 - 11:41 PM

Peter has updated Reg2wb some time ago to work with API commands.

I've manually converted all the registry entries that you posted, please confirm if they are correct.

[codebox]Hive_Load,HKLM reg_add,0x4,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","Characteristics","262184" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","InfPath","netnwifi.inf" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","InfSection","MS_NWIFI.Install" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","LocDescription","@netnwifi.inf,%ms_nwifi.displayname%;NativeWiFiFilter" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","Description","NativeWiFi Filter" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}","ComponentId","MS_NativeWifiP" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","Service","NativeWifiP" reg_add,0x7,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","CoServices","NativeWifiP" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","HelpText","" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","FilterClass","ms_medium_converter_top" reg_add,0x4,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","FilterType","2" reg_add,0x4,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","FilterRunType","1" reg_add,0x3,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi","TimeStamp","d6","07","0b","00","04","00","02","00","0c","00","37","00","23","00","3a","00" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi\Interfaces","UpperRange","noupper" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi\Interfaces","LowerRange","nolower" reg_add,0x1,"%reg%\ControlSet001\Control\Network\{4d36e974-e325-11ce-bfc1-08002be10318}\{E475CF9A-60CD-4439-A75F-0079CE0E18A1}\Ndi\Interfaces","FilterMediaTypes","wlan"
Hive_UnLoad,HKLM[/codebox]

Good luck with this script! :huh:

#39 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 13 September 2008 - 01:02 PM

Hello :huh:
I use the same version but i don't use "Api Style".
I have update my script (Error syntax for reg file...and autostart reg files)

#40 Fantom

Fantom
  • Members
  • 7 posts

Posted 17 September 2008 - 09:10 AM

Hello! After some tests and experiments I can connect to my WiFi Router (Broadcom 802.11g Wireless router) by using utility Netsh from VistaPE :huh:
My research is complete.

#41 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10549 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 17 September 2008 - 12:49 PM

Great news!!! :huh:

#42 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 17 September 2008 - 03:10 PM

Hello Fantom :huh:
Good news :huh:
Can you post your protocol test (your netsh command, how are you build your vistape cd or wim...)
And if possible, can you post pictures of this, thanks :)

#43 Fantom

Fantom
  • Members
  • 7 posts

Posted 18 September 2008 - 08:16 AM

Hello, Ludovici, and all.
Okay, I'll try to tell how I do it. My English is bad and I'm sorry if something is not clear. :huh:

First step:
Add all needed files into the system directories for starting four services (nativewifip, eaphost, ndisuio, wlansvc) and for utility netsh. For netsh working we need copy next files into the system32 folder:
dhcpcmonitor.dll
FWPUCLNT.DLL
ifmon.dll
netiohlp.dll
rasman.dll
rasmontr.dll
wlancfg.dll
wshelper.dll

Second step:
Add all regestry keys needed also for this services and keys, that add wlan support into netsh utility. In order to netsh utility have wlan parameter.
It is enought add the next key into registry:
[HKEY_LOCAL_MACHINE\Software\Microsoft\NetSh]
"dhcpclient"="dhcpcmonitor.dll"
"wshelper"="wshelper.dll"
"4"="rasmontr.dll"
"2"="ifmon.dll"
"netiohlp"="netiohlp.dll"
"wlan"="wlancfg.dll"


Third step:
Starting services.
net start eaphost
net start ndisuio
net start nativewifip
net start wlansvc


Fourth step:
Installing WiFi Drivers.
It is can applay various methods. I installed drivers after VistaPE booting with standart method. Drivers also can be integrated into offline mounted VistaPE image with utility Pkgmgr.exe or Peimg.exe. I'd experiments with Broadcom PCI Wireless adapter.

Five step:
Now you can add WiFi profile into system and connect to network.
For export WiFi profile into system you need execute this command (Example):
netsh wlan add profile filename="C:\prof1.xml"
where C:\prof1.xml - path to an existing file of profile.
For connect to network (in my case to access point) I just execute next command:
netsh wlan connect ssid='myssid' name='myprof'

Official documentations for using netsh wlan:
http://technet.micro...y/cc755301.aspx


And finally I write the script, based on Ludovici script. I'd excluded all manifests files, some services and incude all files and keys needed for starting WlanSvc and netsh.
Attached File  wifi.script   44.69KB   1574 downloads
Thank you for attention! :huh:

#44 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 26 September 2008 - 10:45 PM

Hello, Fantom, and all.
Your English is very good(Better than mine :) and you are clear in Explanation :) . laugh.gif
Your work is fabulous :huh:
If anybody have a Suggestion to this Scripts, you are welcome :huh:
I test it and prepare screen shots...

#45 pecd.net

pecd.net

    Silver Member

  • .script developer
  • 947 posts
  •  
    Germany

Posted 27 September 2008 - 05:22 AM

Here is my version which starts the services at bootup and is compatible with vistape12b3

Attached Files

  • Attached File  wifi.zip   5.15KB   958 downloads


#46 Fantom

Fantom
  • Members
  • 7 posts

Posted 28 September 2008 - 02:30 PM

Ludovici, thanks for your flatter opinion about my English :huh:. I hope it becomes better soon.
Ctmag, thanks for you participation and additions.
People, post, please, you results of this script usage. Does it working on you hardware, or not? :huh:

#47 pecd.net

pecd.net

    Silver Member

  • .script developer
  • 947 posts
  •  
    Germany

Posted 12 October 2008 - 06:39 AM

anyone updated the script?

I am trying to make it work with server2008 as a source, but in server 2008 several files that are in system32 on a Vista Source are in system32\WinSXS\somefolder\ on a server 2008 source...can anyone explain how the WinSXS folders are used and why this is?

#48 ludovici

ludovici

    Silver Member

  • .script developer
  • 610 posts
  • Location:France
  •  
    France

Posted 07 November 2008 - 11:51 AM

anyone updated the script?

I am trying to make it work with server2008 as a source, but in server 2008 several files that are in system32 on a Vista Source are in system32\WinSXS\somefolder\ on a server 2008 source...can anyone explain how the WinSXS folders are used and why this is?

Hello everybody :cheers:
I have update the script, i will post this night.
I have the same error with server 2008... :cheers:
i want just to know what version of VistaPE and VistaDVD with language use the fro in first post ?
Because i have not this screen in my control panel Control panel Network, i think i have miss files to add? :cheers:
Fantom, have you screen pictures to add in this post, please ?

#49 pecd.net

pecd.net

    Silver Member

  • .script developer
  • 947 posts
  •  
    Germany

Posted 27 December 2008 - 06:07 PM

anything new on this?

#50 marpszon

marpszon
  • Members
  • 2 posts
  •  
    Poland

Posted 30 January 2009 - 12:10 AM

anything new on this?


YES :cheers:

Hello everyone.
I'm new here but I've heard about the project some time ago. I think you are doing a great job here.

As far as WiFi is concerned I chose the easy way. I tried the command 'netsh', but it didn't work for me, so I just simply installed this programe:

http://www.nicomsoft...an/download.htm

(WLAN nic driver must be installed first - automatically or manually).
I just install it right after the system boots from CD. I am not ready to make a script of it yet. Maybe there is someone eager to do this for me B) .

I browsed the forum and I did not see anybody to mention the programme. It's a 30-day trial version, but it works for VistaPE :cheers: . I hope somebody will find this info helpfull.

regs,
marpszon




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users