Jump to content











Photo
- - - - -

IBM Tivoli Storage Manager Client


  • Please log in to reply
37 replies to this topic

#26 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 12 June 2009 - 08:01 PM

Hi,

here is waik project with TSM script. http://rapidshare.co....1_v2.1.7z.html

Real Qnx Max announce new version of WAIK project for VistaPE. I hope in this version will be my modifications. ;o)

Please report any problem. Info buttons doesn't work yet.

#27 BrollyLSSJ

BrollyLSSJ

    Member

  • Members
  • 30 posts
  •  
    Germany

Posted 15 June 2009 - 08:28 AM

Hello,

I just tested your uploaded version. I only tested the script (i executed it only, not the whole winbuilder from you) and it also doesn't find the msi.dll and isn't able to copy the files. It failed to copy many files (take a look at the attachment). The WinBuilder version doesn't seem to accept the path C:\Programme\Windows AIK (it seems to always use Program Files instead. I tested the x86 version of your tsm script.

I am using Windows XP Pro with SP3 (company computer).

Attached Files

  • Attached File  log.html   131.4KB   1255 downloads


#28 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 15 June 2009 - 09:02 AM

Hello,

I just tested your uploaded version. I only tested the script (i executed it only, not the whole winbuilder from you) and it also doesn't find the msi.dll and isn't able to copy the files. It failed to copy many files (take a look at the attachment). The WinBuilder version doesn't seem to accept the path C:\Programme\Windows AIK (it seems to always use Program Files instead. I tested the x86 version of your tsm script.

I am using Windows XP Pro with SP3 (company computer).


Come on,

I didn't say that it will run with all winbuilder projects. I said it compatible with "VistaPE" and "WAIK for VistaPE". I send you link white whole project because It is test it with these files.

Please, If you want modify my script for someXP you are welcome. But I am not interesting because you cannot do 64 bit image from any XP.

About path for waik you have to change in PreConfig script. If you use VistaPE if not It is not support it from me.

#29 BrollyLSSJ

BrollyLSSJ

    Member

  • Members
  • 30 posts
  •  
    Germany

Posted 15 June 2009 - 11:25 AM

You didn't understand me. I started your winbuilder version and executed the script only. After that I tried the whole winbuilder version from you. Both failed. I only changed the path from program files to Programme in both PreConfig and the Main Configuration. (I am using a German Windows XP Pro with SP3. I did not try to make a script for LiveXP or what ever else).

#30 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 15 June 2009 - 01:07 PM

;o) The source must be Vista install CD.

#31 BrollyLSSJ

BrollyLSSJ

    Member

  • Members
  • 30 posts
  •  
    Germany

Posted 16 June 2009 - 06:56 AM

So I have to execute the program, when i booted Vista instead of XP?

#32 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 16 June 2009 - 08:46 AM

So I have to execute the program, when i booted Vista instead of XP?

Yes, source should be Vista install DVD. I will do some screen shots.

#33 BrollyLSSJ

BrollyLSSJ

    Member

  • Members
  • 30 posts
  •  
    Germany

Posted 17 June 2009 - 01:38 PM

With "the program" I meant the WAIK you have uploaded for me. So do have to use your uploaded WAIK (the WinBuilder from you) on a Vista Machine to successfully integrate TSM?

#34 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 17 June 2009 - 03:16 PM

I see. You can run winbuilder (WAIK project) on XP. But you have to choose Source: Vista installaction DVD. - Source Directory.

#35 BrollyLSSJ

BrollyLSSJ

    Member

  • Members
  • 30 posts
  •  
    Germany

Posted 16 March 2010 - 01:34 PM

Does this Script also work with Win7PE Rescue? At the moment I get a message that I need atleast WinBuilder 078 SP3 and that I should update, though I am using WinBuilder 080.

#36 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 16 March 2010 - 06:00 PM

Hi,

i lost new version but i am working on update.

Hot Fix: comment these lines:
#Require_File,"mfcsubs.dll"
#Require_File,"sfc.dll"
#Require_File,"sfc_os.dll"
#Require_File,"msi.dll"

of course you need them in PE image.

I will publish it soon.

#37 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 16 March 2010 - 09:02 PM

Hi I have problem with creating shortcuts.

but you can run in it from directory.

Download iTSM.zip from here http://ordan.winbuilder.net/



#38 netcom021

netcom021
  • Members
  • 4 posts
  •  
    Switzerland

Posted 05 May 2010 - 08:24 AM

hi there,

i've tried to use your script. but i always get an error while compiling:

Unrecognized command: [select_case,%os_type%,"x86|amd64,"ftp://ftp.sofware.ibm.com/storage...

Have you an idea what's wrong?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users