Jump to content











Photo
- - - - -

Multiboot Support - changing I386 folder name


  • Please log in to reply
2 replies to this topic

#1 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10560 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 09 December 2007 - 02:04 PM

Hi,

I've been trying to add support for multiboot for dual XP install and LiveXP on the same DVD and my tests have been done with BCDW 2.x which has some reports of being able to launch XP PE environments from non I386 folders without requiring patching or hex editing any files.

While testing - I was unable to boot liveXP using a folder like MYXP for example.

Don't know why this is happening - any ideas or hope for a solution?

It would be good to define a path other than I386 on the project options - on HDD/USB pendisk will also be needed to change the folder name to minint for example.

Thanks!

:cheers:

#2 was_jaclaz

was_jaclaz

    Finder

  • Advanced user
  • 7100 posts
  • Location:Gone in the mist
  •  
    Italy

Posted 09 December 2007 - 04:02 PM

Unfortunately BCDW has not been updated in several years, you are not using Server 2003 SP1+ files, aren't you? :cheers:


There are reports with it not working for XP setup, however:
http://www.911cd.net...o...=8641&st=20
http://www.911cd.net...o...=12801&st=0

Definitely won't work with later files that have checksum:
http://www.911cd.net...o...c=20060&hl=
http://www.msfn.org/...nPE-t58410.html

Patch files directly:
http://www.911cd.net...o...3784&st=249
http://www.911cd.net...showtopic=17504

jaclaz

#3 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10560 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 09 December 2007 - 04:16 PM

Thank you!

I've fixed up what was wrong in my config - I had forgotten to copy the tag file that should be placed on the root of this multi-boot CD.

It wasn't needed to change anything and the CD booted as expected - BCDW is working good now! :cheers:

--------

Will get back to testing!! :cheers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users