Jump to content











Photo
* * * * * 1 votes

Explorer/IE7/DotNet 2.0 Script


  • Please log in to reply
88 replies to this topic

#76 allanf

allanf

    Gold Member

  • .script developer
  • 1256 posts

Posted 12 November 2007 - 12:07 PM

If not select explorer-vista not copy explorer and not run explorer.


Hi Hectorma,

The Hive wrote a good tutorial here Post #19.

To add some ScreenShots....







#77 powaking

powaking

    Frequent Member

  • Advanced user
  • 238 posts
  • Location:Fall River, MA
  •  
    United States

Posted 12 November 2007 - 05:29 PM

This command does not work:

RunDLL32.EXE shell32.dll,SHHelpShortcuts_RunDLL Connect

Its used to bring up Vista's/XP's Map Network Drive dialog box. This works from a native Vista/XP environment but not from VistaPE with or without this script. Wondering if this script could be tweaked to add this functionality??

#78 hectorma

hectorma

    Member

  • Members
  • 89 posts
  •  
    Spain

Posted 12 November 2007 - 08:32 PM

If explorer vista not selected explorer no run, explorer not ir copied to image.

#79 backwerd

backwerd
  • Members
  • 1 posts
  •  
    United States

Posted 13 November 2007 - 12:49 AM

personally i dont like the "shutdown" and "reboot" shortcuts/icons

so what i did is

delete reboot.lnk and shutdown.lnk from reboot.7z in explorer tweaks

also edit explorer tweaks script

line 98-100

#________/ Favorites in new Vista Startmenu \_______________

If,%IE7_exist%,Equal,True,RegWrite,"HKLM",0x3,"%reg_temp%\Software\Microsoft\Windows\CurrentVersion\Explorer\StartPage","Favorites",00,16,00,00,00,14,00,1f,80,f4,a1,59,25,d7,21,d4,11,bd,af,00,c0,4f,60,b9,f0,

00,00

If,%IE7_exist%,Equal,False,RegWrite,"HKLM",0x3,"%reg_temp%\Software\Microsoft\Windows\CurrentVersion\Explorer\StartPage","Favorites"


maybe you could add theese shortcuts as enable/disabled

#80 allanf

allanf

    Gold Member

  • .script developer
  • 1256 posts

Posted 13 November 2007 - 04:01 AM

Hi VistaPE-Friends,

I'm ready with version 010 of my Explorer-script for VistaPE 010
See at first post.


@2aCD,

I am testing a new script for xCHM to view Help Files for SysInternalsSuite. I select no other App Scripts.
I select your scripts without IE7, MMC, .NET; I include Vista StartMenu. OK. No proplems...
except Desktop-Icon Artefacts. Screen Capture from split-second before the Desktop is fully loaded...



... I do not have any scripts for these Programs shown on the Desktop. Never had!


... and after Desktop is loaded...




Thanks.

:cheers:

#81 2aCD

2aCD

    Frequent Member

  • .script developer
  • 345 posts
  •  
    Germany

Posted 13 November 2007 - 11:13 PM

hi backwerd

maybe you could add theese shortcuts as enable/disabled


Yes I can do this.

hi allanf

this are the icons from my desktop, they stand in the sample-icon-position-stream. I can remove.
When you use 'Standard' for the Icon-Positions, then stream one does not use.

In this stream you can your private icon-positions define.
A small tutorial is in script Explorer-Tweaks.

#82 2aCD

2aCD

    Frequent Member

  • .script developer
  • 345 posts
  •  
    Germany

Posted 14 November 2007 - 01:57 PM

I have upload the small fixes.
Now you can disable the Shutdown an Reboot at Favorites from New Vista Startmenu

#83 allanf

allanf

    Gold Member

  • .script developer
  • 1256 posts

Posted 14 November 2007 - 03:30 PM

A small tutorial is in script Explorer-Tweaks.


Yes. I found it. Very Clear. ATM I am not setup to save the .reg to HDD from VistaPE. I'll let you know.

For a little while, I thought maybe a tech from MS had accidentally left the icons in the boot.wim. ... :cheers:

Regards

#84 2aCD

2aCD

    Frequent Member

  • .script developer
  • 345 posts
  •  
    Germany

Posted 14 November 2007 - 03:58 PM

Yes. I found it. Very Clear. ATM I am not setup to save the .reg to HDD from VistaPE. I'll let you know.

For a little while, I thought maybe a tech from MS had accidentally left the icons in the boot.wim. ... :cheers:

Regards



No, no, not Mitrosoft.
- I have removed the temporary icons from the sample-stream in the last uploaded version.
- enable / disable Reboot and Shutdown on Favorites
- add Taskbar autohide

#85 2aCD

2aCD

    Frequent Member

  • .script developer
  • 345 posts
  •  
    Germany

Posted 02 December 2007 - 04:06 PM

I have upload a new version.
Look at first post.

Many greetings

#86 dylan80

dylan80

    Member

  • Members
  • 47 posts
  •  
    Australia

Posted 03 December 2007 - 06:29 AM

hi, thx for the update. tho since installing this update i have lost internet connectivity.
i tried the network configurator, it failed also. ie wont load a website and i cant ping any sites either.
:cheers:

#87 2aCD

2aCD

    Frequent Member

  • .script developer
  • 345 posts
  •  
    Germany

Posted 03 December 2007 - 10:33 AM

hi, thx for the update. tho since installing this update i have lost internet connectivity.
i tried the network configurator, it failed also. ie wont load a website and i cant ping any sites either.
:cheers:


Hi dylan80,
use you the Explorer without or with Internet Explorer?
Have you disable Proxy in Explorer-Tweaks?

When you using the Explorer without Internet-Explorer the Internet-Settings-Dialog not working.
The inetcpl.cpl (Internet-Settings-Dialog) needs ieframe.dll and mshtml.dll.
These files are not copied, if Internet Explorer is switched off.

Have you enabled Internet-Explorer, then can you use Internet-Settings and look, if Proxy enabled or disabled.

#88 Drake Sorcerer

Drake Sorcerer

    Newbie

  • Members
  • 11 posts
  •  
    United States

Posted 26 April 2008 - 05:24 PM

Don't worry about my last post :lol:. I will have some time soon to look over scripts and hopefully write some pretty
nifty ones of my own once this semester is over. :thumbup:

#89 smokeman

smokeman

    Newbie

  • Members
  • 15 posts

Posted 12 June 2008 - 02:18 AM

I had tested these scripts with vistape 12 beta, and at one point, I had it working properly....but somehow have lost it. I liked being able to add to pe shell,
and having the classic start menu.

What procedure exactly am I supposed to follow with vistape beta, to use these instead of the built in?
might be fixed in beta2, but as of now, it is not uploaded yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users