Jump to content











Photo
- - - - -

Network support in vistape


  • Please log in to reply
30 replies to this topic

#26 Caroline

Caroline
  • Members
  • 7 posts
  •  
    Germany

Posted 03 November 2007 - 10:35 AM

NightMan's VistaPE 08 works beautifully (with small glitches) and
VistaPE 10beta works brilliantly (with small glitches).
If you need help for it, just ask.

So do I... :cheers:
I have a static IP i.e. 192.168.1.2 and the router got 192.168.1.1... With PeNetCfg it is working fine but I always have to put the numbers manually in. I have seen PeNetCfg can use .ini files but I tried this a few times as provided by the help file but didnt get it started so far... for example PENetCfg.exe /UseProfile:Caroline.ini but PENetcfg is always starting "blank"... Any ideas? How can I start network automatically?
Many thanx.

#27 phox

phox

    Silver Member

  • .script developer
  • 764 posts

Posted 03 November 2007 - 02:13 PM

So do I... :cheers:
I have a static IP i.e. 192.168.1.2 and the router got 192.168.1.1... With PeNetCfg it is working fine but I always have to put the numbers manually in. I have seen PeNetCfg can use .ini files but I tried this a few times as provided by the help file but didnt get it started so far... for example PENetCfg.exe /UseProfile:Caroline.ini but PENetcfg is always starting "blank"... Any ideas? How can I start network automatically?
Many thanx.



Download new VistaPE 10 Finall and try again.

#28 Caroline

Caroline
  • Members
  • 7 posts
  •  
    Germany

Posted 04 November 2007 - 09:59 AM

Download new VistaPE 10 Finall and try again.

Yeah... I did. But it's still the same problem. PENetCfg still starts empty, without any numbers/ips duly completed.

#29 phox

phox

    Silver Member

  • .script developer
  • 764 posts

Posted 04 November 2007 - 11:14 AM

Yeah... I did. But it's still the same problem. PENetCfg still starts empty, without any numbers/ips duly completed.


Please, send PM to NightMan.

#30 Lomaster

Lomaster
  • Members
  • 3 posts

Posted 13 January 2008 - 06:26 PM

Hi all!

Some question.
I wanna to use multiple PENetCfg profiles. If I disable (comment by rem) wpeinit.exe in startnet.cmd, can PENetCfg up network services and let me choose my network profile?

Thanks in advance!

#31 Lomaster

Lomaster
  • Members
  • 3 posts

Posted 13 January 2008 - 06:28 PM

Trying to disable right now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users