Jump to content











Photo
- - - - -

Boot VistaPE with error of "missing winload.exe"


  • Please log in to reply
6 replies to this topic

#1 allgames71

allgames71

    Member

  • Members
  • 44 posts
  •  
    Hong Kong

Posted 06 August 2007 - 06:00 PM

I am a new user of WinBuilder. I have a simple doing..... I download the VistaPE in WinBuilder. Then I set the "paths" to my "D:\Vista" folder, the folder that I copied all the Microsoft Vista DVD data in it. I press the "Play" button to start complied to an iso file. After burning this iso file to a cd and boot it , an error message come out as follow :
--------------------------------------------------------------------------------------------
Windows failed to start. A recent hardware or software change might be the
cuase. To fix the progrem:

1. Insert your Windows installation disc and restart your computer.
2. Choose your language settings, and then click "Next."
3. Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer
manufacturer for assistance.

File: \windows\system32\boot\winload.exe

Status: 0xc0000001

Info: The select entry could not be loaded because the application is
missing or corrupt.

----------------------------------------------------------------------------------------------
Please help

#2 martinr

martinr

    Frequent Member

  • Advanced user
  • 120 posts

Posted 06 August 2007 - 09:52 PM

The usual reason is that you have run the VistaPE project from a FAT32 partition. Try using NTFS and see if it works better.

#3 ozwang

ozwang
  • Members
  • 1 posts
  •  
    Australia

Posted 07 August 2007 - 07:14 AM

There is one mistake in Microsoft WinPE Help manual:

(M$ team writing quality is coarse and bad now!)

Bcdedit –store c:\boot\BCD –set GUID path \windows\system32\Boot\winload.exe

not "Bcdedit –store c:\boot\BCD –set GUID path \windows\system32\winload.exe"

#4 lurch

lurch
  • Members
  • 8 posts
  •  
    United States

Posted 08 December 2007 - 10:36 PM

I am getting these same errors.. i have tried building from fat32, ntfs, and ext3 formatted drives..

this quote makes absolutely no sense to me..

There is one mistake in Microsoft WinPE Help manual:

(M$ team writing quality is coarse and bad now!)

Bcdedit –store c:\boot\BCD –set GUID path \windows\system32\Boot\winload.exe

not "Bcdedit –store c:\boot\BCD –set GUID path \windows\system32\winload.exe"



its been a few months since this thread was started, can someone please expand on what ozwang is saying.. thanks

#5 NightMan

NightMan

    Frequent Member

  • .script developer
  • 433 posts
  • Location:Russian, Moscow

Posted 10 December 2007 - 09:06 PM

1. use only NTFS drive
2. install WAIK
3. post log here and write your hardware/software configuration....

lurch

i have tried building from fat32, ntfs, and ext3 formatted drives..

ext3? under windows? hm.... may be riserfs or zfs? :cheers:

#6 Sta1ker

Sta1ker
  • Members
  • 2 posts
  •  
    Ukraine

Posted 14 December 2007 - 07:29 AM

And ONLY!!! NTFS drive.
We can use Vista DVD as source too.

#7 NightMan

NightMan

    Frequent Member

  • .script developer
  • 433 posts
  • Location:Russian, Moscow

Posted 14 December 2007 - 02:08 PM

Sta1ker
Visa DVD as source and WAIK for WIM drivers and tools (imagex) - it's better way and it's working 100% :cheers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users