Jump to content











Photo
- - - - -

Windows Sandbox


  • Please log in to reply
3 replies to this topic

#1 RyanTyler

RyanTyler
  • Members
  • 2 posts
  •  
    United States

Posted 14 June 2019 - 07:02 AM

My Windows Sandbox it's not working. I have all things enable - Virtualization, Hypervisor and Sandbox on Panel Control, but when the Sandbox start (only a blue window with the sandbox logo) just stays there for a long time before crash. Crash error: Error 0x800706d9. There are no more endpoints available from the endpoint mapper.

Thank you in advance.



#2 erwan.l

erwan.l

    Platinum Member

  • Developer
  • 2794 posts
  • Location:Nantes - France
  •  
    France

Posted 14 June 2019 - 09:54 AM

smells like spam but could be wrong...



#3 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 15106 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 14 June 2019 - 10:13 AM

smells like spam but could be wrong...

This one is from CNET (and not Reddit[1]):

https://www.cnet.com...indows-sandbox/

 

I find it interesting the cross-reference, the user name of this post on CNET was re-used to create the user (spammer) of the other thread, taking the contents from Reddit.

 

:duff:

Wonko

 

[1] compare with: http://reboot.pro/to...nion-near-2019/



#4 erwan.l

erwan.l

    Platinum Member

  • Developer
  • 2794 posts
  • Location:Nantes - France
  •  
    France

Posted 14 June 2019 - 11:03 AM

I feel we are witnessing an increase of spam lately.

Wonder if we should/could do anything about it.

Like for some sort of introduction/presentation before being able to post elsewhere on reboot.pro.

 

Not sure what are the capabilities of our forum thus on that matter.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users