Jump to content











Photo
- - - - -

Problems installing Linux


  • Please log in to reply
2 replies to this topic

#1 ericlanser

ericlanser
  • Banned
  • 3 posts
  •  
    Germany

Posted 26 April 2019 - 10:07 AM

I don't know what I'm doing wrong and I'm a bit lost.

I've tried to install manjaro, manjaro kde, fedora and kde neon. They all freeze as soon as the install window opens and I try to hit next. In fact if I leave my pc running it freezes in a few minutes and I can't even open the start menu. I've tried different USB all with 16gb storage.

I'm currently running Windows 10 but I really want give Linux a try outside a virtual machine. I'm thinking a dual boot with Linux.

I just have no idea why the hell I get a freeze. Not sure if my specs will help but I have a 4th gen i7, Nvidia 1080, 32 GB ram and an empty ssd waiting for Linux. What am I doing wrong?

I should also mention that the pc used to be a dual boot Windows and Mac/hackintosh until 2 months ago. So I can install osx on it but not Linux. I'm lost. What am I doing wrong?



#2 steve6375

steve6375

    Platinum Member

  • Developer
  • 6996 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 29 April 2019 - 10:55 PM

Try booting on a different system and see if that hangs after a few minutes?

Try linux menu advanced options to set parameters for h/w incompatibility such as nomodeset or acpi=off  (etc.)

Try booting using a Virtual Machine - e.g. VirtualBox + VMUB.



#3 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14829 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 30 April 2019 - 07:50 AM

@Steve6375

JFYI, ericlanser is a (now banned) SPAMmer, see:

http://reboot.pro/to...ms-after-sleep/

 

:duff:

Wonko






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users