Jump to content

- - - - -

An error occurred during windows reset. All changes were reverted. HEELP

  • Please log in to reply
No replies to this topic

#1 gamora77

  • Banned
  • 5 posts

Posted 24 March 2019 - 01:27 PM

Hi, I have a Microsoft Surface 3 and I'm encountering this issues:

  1. can't reset my PC 2.etched latest Windows updates hoping they were the cause, and so I started the installation of windows 10 1809 October update

  2. I repeated 2. for 3 times receiving "couldn't update error" after 3 hours of downloading and "installing" 4.I then created a new admin user in order to delete data from the other account The other account was removed but not the data...

  3. After a reboot, in this new user account I couldn't access windows start menu nor windows settings and all related windows app!

  4. I have tried SCS /scannow , DISM commands, creating another net user (both giving and not giving admin permission)

  5. I tried an in place installation of windows 10 (again) with failure errors.... I have tried factory reset(full data wipe,partial and "keep file" reset)... Always the same problem.. What else??? I cannot boot from a usb (I don't have an hub for keyboard+usb...)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users