Jump to content











Photo

XBoot v1.0 beta 14 - Error log


  • Please log in to reply
1 reply to this topic

#1 gpf

gpf
  • Members
  • 2 posts
  •  
    New Zealand

Posted 25 January 2018 - 07:16 PM

Trying XBoot for the first time on Windows 10 Pro. Got the following error:

 

ERROR REPORT ( 01/26/2018 08:07:35 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.2.9200.0
.NET Framework version    :4.0.30319.42000
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. The system cannot find the file specified.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()
 
 
Can anyone assist me in fixing this?
Thanks
 

 



#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14398 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 25 January 2018 - 08:04 PM

Can anyone assist me in fixing this?

Thanks

 

Yes.

 

http://reboot.pro/to...re-please-help/

 

:duff:

Wonko






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users