Jump to content

- - - - -

Error No interrupt vectors available, when running legacy Dos app

interrupt vector freedos report writer

  • Please log in to reply
No replies to this topic

#1 FDCurious

  • Members
  • 3 posts
    United States

Posted 31 October 2017 - 04:27 PM



I'm getting an error, when trying to run an old Report Writer application,



"No interrupt vectors available"


The funny thing is, I'm almost certain that I ran the same app, a few days ago, without any errors.  I don't know what's changed.  Also, I can run the app in DosBox, without any errors.


I've tried loading with 4 standard memory configurations - Jemmex/no EMS, Emm386 and Share, without drivers, and low memory with some drivers (safe mode).


Do I have to get deep into understanding interrupts again, or is there a simple command that would resolve this?




Thanks and regards,



Edited by FDCurious, 31 October 2017 - 04:29 PM.

Also tagged with one or more of these keywords: interrupt vector, freedos, report writer

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users