Jump to content











Photo
- - - - -

Error Xboot usb windows

error xboot usb windows

  • Please log in to reply
3 replies to this topic

#1 Cappal

Cappal
  • Members
  • 2 posts
  •  
    Belgium

Posted 4 weeks ago

Using xboot to make a bootable USB thumb with several tools, antivirus, linux and windows isos.

 

I just had this error. Have a nice day.

 

ERROR REPORT ( 05/24/2017 12:23:51 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.1.7601 Service Pack 1
.NET Framework version    :4.0.30319.42000
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. Le fichier spécifié est introuvable.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()



#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13486 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 4 weeks ago

You are missing a very definite (stupid BTW) .Net package:

Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0

 

read:

http://reboot.pro/forum/126-xboot/

 

Any other thread in the Xboot dedicated sub-forum is about that issue, one among the many:

http://reboot.pro/to...g-gyurus260217/

 

:duff:

Wonko



#3 Cappal

Cappal
  • Members
  • 2 posts
  •  
    Belgium

Posted 4 weeks ago

No, Master, I am not stupid, simply, I did not know... <_<



#4 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13486 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 4 weeks ago

No, Master, I am not stupid, simply, I did not know... <_<

You misunderstood, it is the .Net package (and the need for it to be in a very specific version) that is stupid.

 

.Net is IMNSHO an unneeded mass of bloat but if you have 7 or later you have it anyway, and it may be OK, but any program working on it should work and need not a specific package or include that missing package.

 

:duff:

Wonko 







Also tagged with one or more of these keywords: error, xboot, usb, windows

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users