Jump to content











Photo
- - - - -

Looking for a updated Avira Script...

latest avira script

  • Please log in to reply
6 replies to this topic

#1 jasontmarion

jasontmarion

    Newbie

  • Members
  • 21 posts
  •  
    United States

Posted 27 April 2017 - 12:11 AM

Hello, I am not sure where to post this, sorry if this is posted in the wrong room, but I am looking for an Updated Avira Antivirus Program script. The one I have no longer works. I have Avira13 Script. I use Avira Everyday to remove virus's from infected customer's Computers. If there is any new script out there I would love to have it!!!

 

Thanks for any info you can offer.

 

-CR



#2 jasontmarion

jasontmarion

    Newbie

  • Members
  • 21 posts
  •  
    United States

Posted 28 April 2017 - 01:41 AM

Or if anyone knows how to successfully install Avira through Win8PE. I always get Access is denied message. It does look like a security issue with permissions.



#3 jasontmarion

jasontmarion

    Newbie

  • Members
  • 21 posts
  •  
    United States

Posted 01 May 2017 - 09:32 PM

Is their anyway I can Create a new script with the new Avira program? I really need this program to function!! if there is a way to create a new script, please let me know. I have not created a script before, but I can bake a cake :D  ha-ha. I am a quick learner.  any info to get this program to run a either Win8PE or Win10PE or any Win version I can get this program to function successfully  <_< 

 

Thank you

-CR



#4 jasontmarion

jasontmarion

    Newbie

  • Members
  • 21 posts
  •  
    United States

Posted 05 May 2017 - 06:32 PM

Anybody???? :huh:



#5 misty

misty

    Silver Member

  • Developer
  • 703 posts
  •  
    United Kingdom

Posted 06 May 2017 - 06:31 PM

@jasontmarion
Creating a script is the easy part - tracing file and registry dependencies is the difficult bit.
 
If you can trace the file and registry dependencies I may be able to help - I've never used Avira so I can't help with this bit.

Please note that installers will often not work in a WinPE environment. I'd suggest trying to get the program running in WinPE before you worry about scripting the process - for example manually adding file and registry settings and testing that it works. Try copying the Avira program files from a working Windows installation to WinPE and run the Avira executable in WinPE.

Misty

#6 RoyM

RoyM

    Frequent Member

  • .script developer
  • 405 posts
  • Interests:"Booting and Owning".
  •  
    United States

Posted 06 May 2017 - 08:03 PM

Hey guys.
This may help if you can get the installer going.
It's an AutoIT written by Biatu, that will Add missing registry and Windows files for you.
You must Edit the ..\Data\Config.ini to Get all the Bells and whistles.
This is where the conversation starts, download links are further down.
 
It is a compiled .au3, but GetDeps.au3 will also run in a PE
if you have AutoIT installed, don't worry, AutoIT will install just
fine into a running PE, a debugger will also work if you have .NET installed.
 
If you don't have AutoIT in your PE, or don't want to install it into a running PE
you may also import the registry settings for it and the debugger into a running PE 
to get it all working quicker, Ask me for the .reg files if you would like them.
 
Good Luck
Regards
RoyM


#7 jasontmarion

jasontmarion

    Newbie

  • Members
  • 21 posts
  •  
    United States

Posted 07 May 2017 - 06:05 AM

Thank you for all the info :)  What do I need to do first? remember I have never done any scripting before :huh:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users