Jump to content











Photo
- - - - -

Fixed thumb drive


  • Please log in to reply
30 replies to this topic

#26 okhomer

okhomer

    Newbie

  • Members
  • 15 posts
  •  
    United States

Posted 13 April 2017 - 02:52 PM

Sorry for the delay with the updates.  Work got very busy. 

 

So I was able to get this to work with a Win 10 AIO and Win 10 Enter.  Not able to get it to work with 7.  Might be a problem with our ISO. 


  • steve6375 likes this

#27 okhomer

okhomer

    Newbie

  • Members
  • 15 posts
  •  
    United States

Posted 14 April 2017 - 02:17 PM

Ok.  So I tried a different AIO ISO and getting the same problem.  Looks like it is getting ready to give me the auto.cmd menu then the PC reboots. I am looking at NTLite and looks like it wants to boot to #2.  Is there another way to check?



#28 steve6375

steve6375

    Platinum Member

  • Developer
  • 6559 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 14 April 2017 - 02:23 PM

You need to look for any extra files which the AIO developer has added into the boot.wim.

If changing #2 image affects the boot process, then image #2 must be the one that is being used.

Look at image #2  and \windows\system32 folder - look for files with different dates from the standard Windows files.

What else have they added?



#29 okhomer

okhomer

    Newbie

  • Members
  • 15 posts
  •  
    United States

Posted 21 April 2017 - 01:43 PM

I thought I had it working.  I injected the files and it came up to to the menu.  So I changed the menu to what I needed and It came up again.  So I decided to restart the pc and try again and now I can't get it to work again.  :-(  I can't understand.



#30 Chandra-Orbit

Chandra-Orbit

    Newbie

  • Members
  • 22 posts
  • Location:Jakarta, Indonesia
  • Interests:I am just a person who likes to learn about life and life itself
  •  
    Indonesia

Posted 25 April 2017 - 07:46 AM

1. For windows 7 please download the original version, can use this tool. Select Ultimate version
2. Use ei.cfg removal utility tool to get Windows 7 AIO
3. Use MPI Tool and Split WinISO by Chandra

4. Next use Easy2boot

Maybe it can help solve your problem



#31 okhomer

okhomer

    Newbie

  • Members
  • 15 posts
  •  
    United States

Posted 25 April 2017 - 12:50 PM

Thanks.  I will give that a shot.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users