Jump to content











Photo
- - - - -

Including images in posts

posts images

  • Please log in to reply
3 replies to this topic

#1 ZEE

ZEE

    Member

  • Members
  • 80 posts
  •  
    Portugal

Posted 19 September 2016 - 02:51 PM

I try to include 2 images in a post...

 

When confirming the post keeps givin' me this annoying message:

    ***You are not allowed to use that image extension on this community.***

 

I used this image formats... only one at a time...

    *.jpg,

    *.png,

   *.gif

 

?what is the problem

?what can i do

 

~~~oOo~~~
- - - ZEE - - -
~~~oOo~~~


#2 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4137 posts

Posted 20 September 2016 - 05:12 AM

Same problem  here. Can't attach anything to a post.

Clipboard01.jpg


  • ZEE likes this

#3 v77

v77

    Silver Member

  • Team Reboot
  • 521 posts
  •  
    France

Posted 20 September 2016 - 10:51 AM

Same problem  here. Can't attach anything to a post.

Clipboard01.jpg

 

I reported this bug several months ago.
It is the reason why I moved ImDisk Toolkit to Sourceforge: impossible to attach a file for making an update.


  • Nuno Brito and ZEE like this

#4 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10447 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 25 September 2016 - 09:22 PM

Also happening with images? :doh7:

 

The server isn't behaving so well. Another server was found but the transfer became difficult to complete. One possible option is to host the image elsewhere like http://imgur.comand then link here.

 

Sorry about this problem. I've been away from administration and Mikorist also has been busy. :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users