Jump to content











Photo
- - - - -

Any way to avoid "System Volume Information" from being created in ImDisk with settings saved?


  • Please log in to reply
3 replies to this topic

#1 Kiwi

Kiwi
  • Members
  • 5 posts
  •  
    Singapore

Posted 22 April 2016 - 04:44 AM

Any way to avoid "System Volume Information" from being created in ImDisk with settings saved?

 

I have already set the drive to "Removable".

 

What other settings do I need?

 

Thanks in advance.



#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13649 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 22 April 2016 - 09:50 AM

Which OS?

AFAICR the only workaropund is to create a FILE called "System Volume Information", see:

http://rmprepusb.blo...nformation.html

http://www.sevenforu...-win-7-a-3.html

 

:duff:

Wonko



#3 Kiwi

Kiwi
  • Members
  • 5 posts
  •  
    Singapore

Posted 22 April 2016 - 10:31 AM

Which OS?

AFAICR the only workaropund is to create a FILE called "System Volume Information", see:

http://rmprepusb.blo...nformation.html

http://www.sevenforu...-win-7-a-3.html

 

:duff:

Wonko

Windows 10.

 

Currently I am using SoftPerfect RAM Disk and have managed to make the folders not appear by setting it as "Removable" and creating disk on logon instead of from boot.

 

I want to try out ImDisk since it's open source.



#4 Olof Lagerkvist

Olof Lagerkvist

    Gold Member

  • Developer
  • 1339 posts
  • Location:Borås, Sweden
  •  
    Sweden

Posted 24 April 2016 - 06:52 PM

There is an option to create ImDisk drives as "removable" as well. Either by -o rem at command line or ticking the  check box labeled "Removable media".






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users