Jump to content











Photo
- - - - -

Problem creating Win-7 live CD through WinBuilder


  • Please log in to reply
4 replies to this topic

#1 Vimal Bhatt

Vimal Bhatt
  • Members
  • 2 posts
  •  
    India

Posted 26 March 2016 - 01:12 PM

Hello friends

 

I am new to win builder.

I  create Win-7 bootable CD through WinBuilder

All is going ok till  the error displayed.I can't make out the error message

The error says " Build stopped due to an error"

Stage : Unmounting WIM files...

Please tell me what was going wrong?



#2 sbaeder

sbaeder

    Gold Member

  • .script developer
  • 1334 posts
  • Location:usa - massachusettes
  •  
    United States

Posted 27 March 2016 - 12:44 AM

I  create Win-7 bootable CD through WinBuilder

All is going ok till  the error displayed.I can't make out the error message

The error says " Build stopped due to an error"

Stage : Unmounting WIM files...

Please tell me what was going wrong?

You need to try to supply more information.  For example, a log file, which project you are using, etc.   While there are a lot of people who are willing to help you, you need to try to give us as much information as possible.

 

If possible, also describe how you are accessing the base OS files (did you copy the installation CD to disk first?  What directory path?  etc.   Did you try to follow exactly any of the many tutorials available here?

 

thanks...



#3 Vimal Bhatt

Vimal Bhatt
  • Members
  • 2 posts
  •  
    India

Posted 27 March 2016 - 05:32 PM

Thank you for support
I have to create Windows 7 live CD
I downloded pre build package - Win7PE_SE , 242 MB in size
and add some small scripts downloaded for portable softwares
I go through the steps mentioned in guidance materials from reboot forum
I have copied win 7 DVD and locate in the same directory of winbuilder EXE
I have log file for the whole process but I don't know how to share it on the forum



#4 sbaeder

sbaeder

    Gold Member

  • .script developer
  • 1334 posts
  • Location:usa - massachusettes
  •  
    United States

Posted 04 April 2016 - 08:46 PM

I don't check here too often.  If you have some other place to upload it, then that is fine - otherwise, copy/paste the part right before the error.  The winbuilder log is pretty good about telling you what failed.

 

Try going with a MINIMAL set of additions - just the bare bones - and see if you can make that work.  Then start adding in the other scripts, since it is fairly easy to get a script that doesn't work with that specific project, causing the failure.

 

also, look over the documentation (the help file included in the project, or available online at https://github.com/w...lder/winbuilder



#5 paraglider

paraglider

    Gold Member

  • .script developer
  • 1695 posts
  • Location:NC,USA
  •  
    United States

Posted 05 April 2016 - 12:16 PM

And if you want a more colorful version with improved navigation try:

 

http://wb.paraglidernc.com/Help/

 

Note documentation of the extension api ( macro library ) is out of date ( wrong ) in the chm and the online versions.Commands come and go with the extension api so its hard to keep up.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users