Jump to content











Photo
- - - - -

Email notification not working here

email notification

  • Please log in to reply
10 replies to this topic

#1 Boogyxy

Boogyxy

    Newbie

  • Members
  • 29 posts
  •  
    Canada

Posted 13 January 2016 - 09:27 AM

Any of you receive thread's reply notification ?

Trying to figure out if the problem is on my side or forum's



#2 Olof Lagerkvist

Olof Lagerkvist

    Gold Member

  • Developer
  • 1344 posts
  • Location:Borås, Sweden
  •  
    Sweden

Posted 13 January 2016 - 11:02 AM

E-mail notifications work correctly for me at least. Instead, Tapatalk push notifications on my phone has stopped working for reboot.pro at some point. Used to work in the past but I cannot say exactly when it stopped.



#3 IAmTheTrueMeaningOfCovfefe

IAmTheTrueMeaningOfCovfefe

    Silver Member

  • Advanced user
  • 560 posts
  • Location:In hiding
  • Interests:An investigation is underway to determine whether Trump has any ties to America.
  •  
    United States

Posted 14 January 2016 - 03:23 AM

I'm subscribed to many topics here, but not once have I ever received an email notification about replies. I've always had to check manually. The problem is most likely on the forum's side.



#4 Olof Lagerkvist

Olof Lagerkvist

    Gold Member

  • Developer
  • 1344 posts
  • Location:Borås, Sweden
  •  
    Sweden

Posted 14 January 2016 - 02:12 PM

I got en e-mail notification about your reply in this thread. Have you checked spam filtering/spam folders/etc?



#5 Boogyxy

Boogyxy

    Newbie

  • Members
  • 29 posts
  •  
    Canada

Posted 15 January 2016 - 03:05 AM

I got en e-mail notification about your reply in this thread. Have you checked spam filtering/spam folders/etc?

yea I did.

I think your server's smtp doesnt redirect properly to some specific server and/or protocol..

IIRC, I had to choose another mail to register because I couldnt receive the confirmation email on it.. right now I use gmail.. in case you want to check for yourself.. 



#6 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10452 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 15 January 2016 - 11:37 PM

Hello, notifications have been working for me too (I get them on my gmail account).

 

Have you looked into your profile settings at http://reboot.pro/in...a=notifications ?

 

:cheers:



#7 IAmTheTrueMeaningOfCovfefe

IAmTheTrueMeaningOfCovfefe

    Silver Member

  • Advanced user
  • 560 posts
  • Location:In hiding
  • Interests:An investigation is underway to determine whether Trump has any ties to America.
  •  
    United States

Posted 16 January 2016 - 01:15 AM

Well, I do host my own email server, and own a private domain for the purpose of webhosting and email, so I concede that the issue could be on my end. Other email from other websites also have failed to arrive sometimes. However, my spam/bulk folder contains nothing from reboot.pro. I also use custom spam filtering software and rarely check the spam folder, mainly because it classifies my emails correctly most of the time. I use IMAP in Outlook 2016 (Windows) and Thunderbird (Linux).

I'll have to check my domain and email server settings, as well as adding reboot.pro to the whitelist.

I refuse to use Gmail for anything but forwarding emails from my Google account, I feel that Gmail has a horrible, confusing layout, and that Google cant be trusted with my info.
  • Boogyxy likes this

#8 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10452 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 16 January 2016 - 12:18 PM

You don't need to use gmail. I just used it as example of a popular email provider that more often than not could cause trouble with filtering.

 

If you run your own email server, so much the better. This is the reason why I mentioned to check the settings here on forum control panel to make that you have the notifications enabled. :-)



#9 Boogyxy

Boogyxy

    Newbie

  • Members
  • 29 posts
  •  
    Canada

Posted 16 January 2016 - 02:06 PM

Problem solved.. For some reason, the notification on reply was disabled..

Mod, you can discard this thread at your will


Edited by Boogyxy, 16 January 2016 - 02:06 PM.


#10 ady

ady

    Frequent Member

  • Advanced user
  • 130 posts

Posted 16 January 2016 - 05:24 PM

FWIW, around 2015Mar I sent a PM to Nuno reporting a similar problem (email notifications not arriving to me). Although I sent the PM to Nuno during 2015Mar, the problem (to me) started (at least) several months before that.

 

In the same PMs I sent to Nuno, I also suggested some potentially-related issues (e.g. DMARK changes in Yahoo Mail that affected Hotmail and Gmail addresses, among others).

 

Til this day, the problem persists for me, and I keep reviewing my Notification's Settings here in reboot.pro every now and then; everything seems to be set as I would expect, but the actual resulting behavior is not.

 

I'm glad it works for others; I wish I could arrive to the same conclusion for my own email notifications.



#11 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 16 January 2016 - 05:48 PM

Just for check whether Nuno may be  overstressed and does not respond on everything, send a dummy PM and e-mail to me.

 

Peter







Also tagged with one or more of these keywords: email notification

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users