Jump to content











Photo
- - - - -

Easy2Boot cant install Ubuntu alongside Windows


  • Please log in to reply
5 replies to this topic

#1 JimboV

JimboV
  • Members
  • 7 posts
  •  
    Germany

Posted 09 December 2015 - 10:22 PM

Hey,

 

i have two problems with ubuntu and Easy2Boot.

 

1. Have converted the 64-Bit Ubuntu 15.10 Image as .imgPTN. After booting that image via UEFI i see the grub minimal shell window. Ubuntu is not booting.

 

2. Installing Ubuntu in BIOS mode doesnt work either because Ubuntu doesnt find a Windows Bootloader. So i cant select the option "install ubuntu alongside Windows Bootloader". 

 

 

Thanks,

 

JimboV



#2 steve6375

steve6375

    Platinum Member

  • Developer
  • 7078 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 10 December 2015 - 10:04 AM

1. Did you use a FAT32 .imgPTN file? Does the UEFI system have 64-bit UEFI or 32-bit UEFI firmware?

2. Do you mean you want to install Ubuntu onto the same E2B USB drive or install it onto the internal hard disk of the system?

Does this help?


Edited by steve6375, 10 December 2015 - 10:15 AM.


#3 JimboV

JimboV
  • Members
  • 7 posts
  •  
    Germany

Posted 11 December 2015 - 03:08 PM

1. Did you use a FAT32 .imgPTN file? Does the UEFI system have 64-bit UEFI or 32-bit UEFI firmware?

2. Do you mean you want to install Ubuntu onto the same E2B USB drive or install it onto the internal hard disk of the system?

Does this help?

1. Yes FAT32 imgPTN. UEFI system has also 64 bit UEFI.

2. Want to install ubuntu on the internal hard disk on the system.

 

3. The links doesnt help because i want to install ubuntu via the easy2boot menu. The link is a tool for a nonmultiboot usb stick tool....


Edited by JimboV, 11 December 2015 - 03:10 PM.


#4 steve6375

steve6375

    Platinum Member

  • Developer
  • 7078 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 11 December 2015 - 04:16 PM

I converted the same Ubuntu ISO to a FAT32 .imgPTN file, selected that from the E2B Menu and switched it to the CSM Menu.

I can now boot it using a VBox UEFI 64-bit VM or from my Asus Z87 UEFI mainboard system.

So there should be no problem if you have a 64-bit UEFI system with Secure Boot disabled...

 

If your system is UEFI-booting, you will not see the grub (or grub4dos) shell - UEFI booting will go to a UEFI shell. So if you mean it is booting to a grub4dos shell then you are not UEFI-booting.


Edited by steve6375, 11 December 2015 - 04:55 PM.


#5 steve6375

steve6375

    Platinum Member

  • Developer
  • 7078 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 21 December 2015 - 09:18 AM

Did you manage to get this working?



#6 JimboV

JimboV
  • Members
  • 7 posts
  •  
    Germany

Posted 23 December 2015 - 11:29 AM

Did you manage to get this working?

 

Yes i think so. The USB-Drive or imgPTN file was corrupt i think. Yesterday booting from UEFI in Ubuntu 15.10 worked. I couldnt test if i can install it alongside Windows, because i already have ubuntu+windows on my hdd. I write a message in this topic if i find other bugs with my ubuntu UEFI install. Topic is solved, thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users