Jump to content


Is my harddrive gone? I am getting no where with various tests.

  • Please log in to reply
1 reply to this topic

#1 kluulz

  • Members
  • 1 posts

Posted 08 December 2015 - 04:13 PM

Dear all, 

I firstly want to say thank you to anyone who will take their time to figure out what has happened to this laptop. Here goes:

Perfectly running Acer with Windows 8. All of a sudden it crashed and went into the "Automatic repair loop." I tried "repairing" the laptop over and over and it would fail to repair. Then I tried "Refreshing" it and also "Resetting" it, from the menu. Here's a SS of what I am referring to: http://tinyurl.com/gtq8yz3 

None worked, and as I do not have a windows 8 disc, I found the following solution:




do a selective boot up with bios

get cmd to open and check
bootrec /fixMBR
bootrec /Fixboot
bootrec /rebuildBCD
and also
chkdsk /r c:
chkdsk /r d:
chkdsk /r e:
chkdsk /r f:



Source: http://tinyurl.com/gozpuso

It did the Bootrec stuff without a problem, but when doing "chkdsk /r c:" it took forever. After 48 hours it was at around 20%.... Then it restarted by itself and now it seems there are problems with the BIOS booting. 

When I Boot, I get a Blue Screen that says:

A required device isn't connected or can't be accessed.
Error code: 0xc00000f

and that I need to boot it with another media like, USB or CD.
ENTER: try again (goes back into same Recovery error,)
ESC for UEFI Firmware Settings
F8 for startup settings, which then states that winload.efi is missing and error: 0xc0000225


The blue screen described above are from when the Boot Mode is set to "UEFI"

And it has not been able to read any bootable USB tools, such as Hirens, or windows installation CDs. The screen after the ACER logo just goes blank.


However, once changed so that "Legacy BIOS" is selected the laptop starts to be able to use and read the tools. Here's an overview of what I have done:

99) Normal boot through HDD:
Black screen with grey letters saying:
"PXE-E61: Media test failure, check cable."
"PXE-M0F: Exiting Broadcom PXE ROM."
"No bootable device." 
1) Boot with Windows 10 recovery device on USB.
Shows the windows 10 logo.There is a little loading swirl under the logo.
Then the screen just goes blank.
2) Windows 7 64 Bit Repair disc and another windows 7 64bit installation disc:
Starts to show the "loading files" where it loads. Then the Windows logo appears and starts
loading, but then goes into a blank screen with just the mouse. It just stays there.
3) Tests via. Hiren Boot CD:
a) Cannot run the "Mini Windows XP" It loads but then takes me to a screen which shows the green + blue
background. The mouse is visable and I can move it around, but there is nothing.
B) cannot run the "HDAT2 4.9B1 (Test/repair Bad Sectors) it says: "Load error: no DPMI - get csdpmi*b.zip"
c) cannot run the "Victoria" test. It says "Dirve not say DRSC, DRDY or not remove BUSY... cannot working."
d) "Windows memory Diagnostic" : No errors found. Results after 30min: "Pass: 12" and completed all 6 tests
4) Used "Create Installation media for Windows 8.1" from: http://windows.micro...VEMzppDiO4Hw)()
The windows logo appears with the loading swirl underneath. Then the screen goes blank.
I am starting to think that the harddrive is gone. Something is not letting all these tools to start working. Is it possible for me to buy a new harddrive and just remove the old one, and put a new one in and install windows and then it will all work again? Or must more be done when getting a new harddrive?

#2 AnonVendetta


    Silver Member

  • Advanced user
  • 788 posts
  • Location:A new beginning.....
  • Interests:Self-development, computing

Posted 08 December 2015 - 04:35 PM

It's an Acer, they're pure shit, what did you expect?


But seriously, no, if the laptop is relatively new, then the HDD is statistically very unlikely to have failed already (unless you're me and put your computers through pure hell and trauma, but I guess I'm the exception).


It seems more likely that you have some other hardware issue. The problem is pinpointing exactly what (as I have attempted to do with my current laptop for months and made little progress, after various issues).


Windows 8/8.1/10 is especially prone to boot issues, for whatever reasons. Install a Linux distro into a partition and see if it has issues. Linux is more resilient and deals with hardware issues better than Windows, but if there really is an issue, it will rear its' head eventually in some way. Fedora has practically saved my laptop, had no issues since installing it, just smooth as butter since the beginning. I can't say the same for Windows (too many reinstalls/boot failures to count.


At first I would try swapping in a known good HDD and see if your issues surface again. If the problem returns, then your HDD isn't the issue, look deeper. It's really the easiest thing you can try, if you have an old drive laying around or a friend can loan you one, etc.


From what you've stated, it seems you may be better off running your laptop mode in legacy mode rather than UEFI mode. A friend with a Toshiba has frequently had the issue that "winload.efi is missing" when trying to boot 8.1. The difference is his machine is several yrs old and had 8 OEM-preinstalled on it. This only happens when it boots in UEFI mode but not in legacy mode.


If your PC is failing to boot into recovery media when in UEFI mode, make sure the media you are trying to boot is UEFI-compatible. It's like trying to boot DOS in UEFI mode..............not gonna happen. You will have more/wider compatibility for bootable media in legacy mode.


As for testing RAM, forget Windows Memory Diagnostic, you need a real tool. Go download something like MemTest86+ and run it overnight while you sleep. I would suggest 4 to 6 hours for accurate results, so the tool can run multiple passes. If there are no errors in the morning, your RAM is fine.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users