Jump to content











Photo
- - - - -

stop Firefox from blocking Flash


  • Please log in to reply
No replies to this topic

#1 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4135 posts

Posted 25 November 2015 - 08:37 AM

Firefox has prevented the outdated plugin adobe flash from running on ...

Firefox asks whether to enable Flash player on any page you open

 

Stop Firefox from blocking Flash

 

  1. In your address bar type: about:config
  2. Agree to void your warranty
  3. in the Search box search for "extensions.blocklist.enabled". If the search returns no results.
  4. Right-click anywhere on the list below and select New > Boolean
  5. Copy-paste this phrase into preference name: extensions.blocklist.enabled
  6. The  "Value" should be set to false , if the  "Value" on the list is set to "true", double click  the line until it is set to "false".
  7. Stuff will work now .

 

 

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------------

  1. In your address bar type: about:config
  2. Agree to void your warranty
  3. in the Search box search for "extensions.blocklist.enabled". If the search returns no results.
  4. Right-click anywhere on the list below and select New > Boolean
  5. Copy-paste this phrase into preference name: extensions.blocklist.enabled
  6. The variable "Value" should be set to false  by default, if the it isn't "Value" on the list is set to "true", double click it the line until it is set to "false".
  7. Stuff will work now and I can read PDFs because I don't want to reinstall SumatraPDF all the time.

 

Original

 

 

https://support.mozi...uestions/949746

Completely disable "this plugin is vulnerable and should be updated" page.

 

 

 
  1. In your address bar type: about:config
  2. Agree to void your warranty
  3. Right-click anywhere on the list below and select New > Boolean
  4. Copy-paste this phrase into preference name: extensions.blocklist.enabled
  5. The variable should be set to false by default, if it isn't on the list, double click it until it is.
  6. Stuff will work now and I can read PDFs because I don't want to reinstall SumatraPDF all the time.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users