Jump to content











Photo
- - - - -

TP-LINK TL-R470T+ V3 firmware recovery


  • Please log in to reply
6 replies to this topic

#1 ovillace

ovillace
  • Members
  • 5 posts
  •  
    Argentina

Posted 13 November 2015 - 10:59 PM

Estimados durante la actualización de Firmware ocurrió (lamentablemente) lo que NO debía ocurrir: UN CORTE SÚBITO DE ENERGÍA, por lo tanto la actualización NO terminó y mi Router NO vuelve a funcionar: Luz PWR: OK, Luz SYS: APAGADA. ¿Pueden ayudarme. ¿Vale la pena la reparación?, lo puedo solucionar via software..??.

Atte.

Ing. Oscar Villace



#2 dummkopf007

dummkopf007

    Member

  • Members
  • 83 posts
  • Location:vasodilator madness .....hydrocephalus ...........hose your mind thx ............. Dr Struck off ... .......... Bedsforhire
  •  
    United Kingdom

Posted 14 November 2015 - 08:28 AM

Inténtalo de nuevo

NO desconecte la alimentación durante la actualización.
NO actualice el firmware a través de la conexión inalámbrica a menos que el dispositivo sólo tiene conexión inalámbrica;

 

      Firmware



#3 ovillace

ovillace
  • Members
  • 5 posts
  •  
    Argentina

Posted 14 November 2015 - 12:04 PM

NO puedo acceder a mi Router conectando un cable directo de red a mi PC con Windows 7, por lo tanto NO puedo verlo con Internet Explorer http\\192.168.0.1 - Gracias



#4 ovillace

ovillace
  • Members
  • 5 posts
  •  
    Argentina

Posted 14 November 2015 - 12:30 PM

While I was upgrading Firmware, Energy was down, then process not finish. Now PWR Light is ON but SYS Light is OFF and I can not access to my router with 192.168.0.1 and a cable directly connected to my PC.

Could you HELP me please..!!

Thanks

Ing. Oscar Villace



#5 dummkopf007

dummkopf007

    Member

  • Members
  • 83 posts
  • Location:vasodilator madness .....hydrocephalus ...........hose your mind thx ............. Dr Struck off ... .......... Bedsforhire
  •  
    United Kingdom

Posted 14 November 2015 - 12:48 PM

por favor trate este enlace here

my Spanish is non-existant (inexistente)



#6 ovillace

ovillace
  • Members
  • 5 posts
  •  
    Argentina

Posted 14 November 2015 - 01:29 PM

No puedo acceder a mi Router Balanceador de carga TP-LINK TL-R470T+ V3 porque NO es wifi y tampoco puedo hacerlo por cable Ethernet entre mi PC y el Router, entonces NO puedo realizar ninguno de los procesos que me indicas.



#7 dummkopf007

dummkopf007

    Member

  • Members
  • 83 posts
  • Location:vasodilator madness .....hydrocephalus ...........hose your mind thx ............. Dr Struck off ... .......... Bedsforhire
  •  
    United Kingdom

Posted 14 November 2015 - 02:13 PM

lo siento yo sugiero es descargar el manual de usuario a continuación, utilizar google translate :suda:

... más información

Edited by dummkopf007, 14 November 2015 - 02:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users