Jump to content











Photo
- - - - -

PNY 128GB xboot fail, now can't format usb write-protected


  • Please log in to reply
2 replies to this topic

#1 s0l0r3b3l22

s0l0r3b3l22
  • Members
  • 1 posts
  •  
    United States

Posted 28 July 2015 - 02:39 AM

Tried creating a multiboot using windows XP, Se7en, Eight, and 10 TP.

 

Started xboot dragged OS's on and identified each as _Add using Grub4dos ISO image Emulation.

Clicked Create USB, selected USB Drive and Grub4dos Bootloader.

Started to extract OS's, when I got error...

 

ERROR REPORT ( 07/27/2015 19:23:52 )
Please submit this error report to developer.
Operating System version  :Microsoft Windows NT 6.2.9200.0
.NET Framework version    :4.0.30319.34209
Error Message            :
Could not load file or assembly 'PGK.Extensions, Version=1.0.0.0, Culture=neutral, PublicKeyToken=f93e897f802ddcb7' or one of its dependencies. The system cannot find the file specified.
StackTrace               :
   at A.V.D()
   at A.V.D(ImageItemBase , ProcessLog )
   at A.KB.D()
   at System.Threading.ThreadHelper.ThreadStart_Context(Object state)
   at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
   at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
   at System.Threading.ThreadHelper.ThreadStart()
 
 
Tried clearing attributes with diskpart. Which didn't work at all.
Tried formating with gparted. Which seemed to work, until I rebooted into Windows 8.1, from Gparted live disk. Now usb shows "å3)C>█~U≤" as label and '87.4 GB free of 119 GB" yep still write protected
 
Any help is much appreciated...

Edited by s0l0r3b3l22, 28 July 2015 - 02:40 AM.


#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13486 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 28 July 2015 - 09:33 AM

Not really-really. 

Those are two separate things.

XBoot is now (sadly :( because the Author prematurely died in an accident) and since several years, a non maintained tool and it has the need of a particular version of a .Net package.

If you just look around in the appropriate section, here:

http://reboot.pro/forum/126-xboot/

you will find tens of threads about that missing pkg and correspondent solution.

 

In year 2015, however you should NOT use a discontinued, never properly finished tool, particularly with new operating systems like 8/8.1 and 10.

 

The missing package error however is a simple software error that prevents XBOOT to actually run, it is not possible that it is connected to the issue you describe, i.e. it is not possible that it has locked the USB thingy.

 

As well, though your attempts with diskpart or gparted make little sense :w00t: :ph34r: they cannot possibly have locked anything.

 

It is more likely that it is a coincidence something (already defective) in the USB stick got triggered by the steps you took.

 

If - by any chance - you bought that USB stick from - say - e-bay and got it for a very convenient price, it is likely that it is a "fake", a device that only apparently has the capacity on the sticker and that can happen to be "locked" when the real capacity (usually 8 Gb or less) is filled.

Or it is well possible that it is an "original" that just broke (but it is not the fault of Xboot, gparted or diskpart).

 

In some cases (it greatly depends on make of the controller chip and model) it is possible to "reset" the device, but not always and documentation on this is very scarce.

 

In any case the first thing is to identify EXACTLY the device.

You need to run at the very least two (better if three) tools to attempt identify the device and post results.

Tools suggested are:

Flash Drive Information Extractor

ChipGenius

ChipEasy

 

They can be found here:

http://www.usbdev.ru...s/usbflashinfo/

http://www.usbdev.ru/files/chipgenius/

http://www.usbdev.ru/?wpfb_dl=3966

 

READ:

http://www.usbdev.ru/

http://www.usbdev.ru...icles/thestart/

http://www.usbdev.ru...ect_controller/

(Russian but not hat bad through Google translate)

 

:duff:

Wonko



#3 Zoso_The_Internet_Tard

Zoso_The_Internet_Tard

    Silver Member

  • Advanced user
  • 525 posts
  • Interests:An investigation is underway to determine whether Trump has any ties to America.

Posted 28 July 2015 - 08:15 PM

Several years I had a similiar issue with a Sandisk Cruzer USB that I had bought only a month before. But Gparted couldnt format it, diskpart said it eas write-protected. Zerofilling the dtive worked but it still couldnt be formatted. This all happened afterI had used SARDU to create a multiboot USB. I was never able to make it uduable again even after a month of trying different things. In all likelihood your drive is probably bricked forever.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users