Jump to content











Photo
- - - - -

Error 524 CloudFlare - reboot.pro does not work


  • Please log in to reply
8 replies to this topic

#1 reboot12

reboot12

    Frequent Member

  • Advanced user
  • 215 posts
  • Interests:WinXP, Debian, OpenWrt, gPXE, iPXE, BIOS, Coreboot
  •  
    European Union

Posted 02 July 2015 - 07:20 PM

Often there is an error 524 when I try to enter the forum. My location Poland, ISP Orange Freedom:
reboot.pro1328.png
I found this: Error 524: A timeout occurred
and this: The problem with access to niebezpiecznik.pl from the UK explained, and quite interesting;)
Please resolve problem.

#2 Zoso

Zoso

    Silver Member

  • Advanced user
  • 640 posts
  •  
    Isle of Man

Posted 10 July 2015 - 12:20 PM

Ive been getting the same 524 error lately. yesterday it was all day. no access to reboot.pro at all.

#3 memoarfaa

memoarfaa

    Member

  • Members
  • 80 posts
  •  
    Egypt

Posted 10 July 2015 - 05:14 PM

Ive been getting the same 524 error lately. yesterday it was all day. no access to reboot.pro at all.

 

 

Yes and me 

yesterday it was all day. no access to reboot.pro at all 

but that happen to me 4 times before 

 

 

 



#4 reboot12

reboot12

    Frequent Member

  • Advanced user
  • 215 posts
  • Interests:WinXP, Debian, OpenWrt, gPXE, iPXE, BIOS, Coreboot
  •  
    European Union

Posted 11 July 2015 - 07:07 PM

Yesterday and today forum work without any problem :-)

#5 reboot12

reboot12

    Frequent Member

  • Advanced user
  • 215 posts
  • Interests:WinXP, Debian, OpenWrt, gPXE, iPXE, BIOS, Coreboot
  •  
    European Union

Posted 16 July 2015 - 06:26 AM

From about a week no problem with entering the forum. I do not know whether administrators improve something but it's important that the error 524 no longer occurs :-)

#6 Zoso

Zoso

    Silver Member

  • Advanced user
  • 640 posts
  •  
    Isle of Man

Posted 19 July 2015 - 01:11 PM

got the 524 three times so far today and the site is very slow loading when I can reach it.

#7 reboot12

reboot12

    Frequent Member

  • Advanced user
  • 215 posts
  • Interests:WinXP, Debian, OpenWrt, gPXE, iPXE, BIOS, Coreboot
  •  
    European Union

Posted 19 July 2015 - 04:40 PM

So I also can not enter the forum from 2 hours and appears in 524. This message was hardly was able to write but a forum opens very slowly.

#8 reboot12

reboot12

    Frequent Member

  • Advanced user
  • 215 posts
  • Interests:WinXP, Debian, OpenWrt, gPXE, iPXE, BIOS, Coreboot
  •  
    European Union

Posted 20 July 2015 - 03:09 PM

To admin: Please do something about error 524 because it is impossible to enter the forum :(

P.S. Recently, I had error 502 Bad gateway instead of 524:

Bad gateway 502.png



#9 Zoso

Zoso

    Silver Member

  • Advanced user
  • 640 posts
  •  
    Isle of Man

Posted 20 July 2015 - 09:35 PM

this is the first time I have been able to reach reboot.pro since my last post.

error 524 each time I tried.

Nuno has not been logged in for two weeks. hope everything is alright with him.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users