Jump to content











Photo
- - - - -

MeeGoPad T01 x86 Quad-Core Intel Atom PC Stick boot PE for Backup


  • Please log in to reply
85 replies to this topic

#51 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 14 March 2015 - 10:56 PM

I think I see what you mean. the partition can be seen in disk management but cant be mounted for read write.



#52 alacran

alacran

    Frequent Member

  • Advanced user
  • 481 posts
  •  
    Mexico

Posted 14 March 2015 - 11:04 PM

Yes, I think that you miss the reparse points located in C.\   (pointing to install.wim)  when you make the copy using Aconis.

 

We need to recreate them, to do that first thing is unprotect (temporary) Images directory, then start from # 3 in https://technet.micr...y/dn605112.aspx to make new pointer files from the Windows partition to the Images partition.



#53 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 14 March 2015 - 11:14 PM

Hadnt heard of reparse points before.

 

Could be the reason why it wont boot into Windows.

 

So acronis 2014 missed it. I wonder if v2015 would have done better.

 

I did a full disk backup not a partition backup.

 

 

Any ideas anyone?



#54 alacran

alacran

    Frequent Member

  • Advanced user
  • 481 posts
  •  
    Mexico

Posted 14 March 2015 - 11:45 PM

So we know what we need to do, now the next question is how we are going to do it?

 

I think cdob can help you better than myself to do required steps, as he has done this in Windows way before ( http://reboot.pro/to...e-2#entry183839 and the next post), because WinNTSeptup is not the best tool right now.

 

This is a good chance to learn how to deal with corrupted Wim Boot for all of us, please keep us informed.



#55 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 14 March 2015 - 11:58 PM

The install.wim i copied to the usb is not recognized by WiNTSetup as a source.

 

hope cdob comes around to read this.

 

 

I Wonder if when skyide gets his meegopad he can boot into Windows and create a drive backup and we can use that to get this one backup.

Similar to what is done in this video. That or find a way to completely backup the whole drive.



#56 alacran

alacran

    Frequent Member

  • Advanced user
  • 481 posts
  •  
    Mexico

Posted 15 March 2015 - 12:05 AM

The install.wim i copied to the usb is not recognized by WiNTSetup as a source.

 

hope cdob comes around to read this.

 

Let's hope it is not corrupted, and you can send a PM to cdob asking for help.



#57 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 15 March 2015 - 12:07 AM

posted on the thread you mention. Will pm him too.



#58 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 15 March 2015 - 12:12 AM

So what you say skyide you up for post #55?



#59 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 15 March 2015 - 08:19 AM

Temporarily installed windows 8.1 x86 enterprise Evaluation. boots up fast.



#60 cdob

cdob

    Gold Member

  • Expert
  • 1337 posts

Posted 15 March 2015 - 12:05 PM

Well, a lot of unknown parts.
I would start at a basic level and collect some informations first.

Boot a windows 8.1 x86 enterprise Evaluation or a Windows10_TechnicalPreview_x32 iso.
Does keyboard works? press shift F10 to launch command prompt.
run diskpart, list diks, partitions and volumes.
Assign a letter to 3.22 GB partition is necessary.
run dism /Get-WimInfo /WimFile::<3.22 GB partition path>install.wim

And: did you export the windows key from first installed windows?

#61 cdob

cdob

    Gold Member

  • Expert
  • 1337 posts

Posted 16 March 2015 - 05:42 AM

Assign a letter to 3.22 GB partition is necessary.


May work, format c: and apply the instal.wim.
As for a intermedia test: apply install.wim to a spare USB disk.
If this works continue.

Dism WIMBoot is supported at Win 8.1 UP1. Use a current version to boot.

Be careful to compare and adjust disk and partition numbers.
diskpart
list disk
list vol

sel disk 1
list par

sel par 1
assign letter=S

sel par 2
format fs=ntfs quick

sel par 3
gpt attributes=0x0000000000000000
detail par
assign letter=T

gpt attributes=0x8000000000000001
exit

dir t:\
set WIM_SKIP_WIMBOOT_CHECK=1   
Dism /Apply-Image /ImageFile:T:\install.wim /ApplyDir:C:\ /Index:1 /WIMBoot
bcdboot c:\windows /s S:
WIM_SKIP_WIMBOOT_CHECK http://www.msfn.org/...35#entry1077336

#62 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 16 March 2015 - 07:53 AM

Well, a lot of unknown parts.
I would start at a basic level and collect some informations first.

Boot a windows 8.1 x86 enterprise Evaluation or a Windows10_TechnicalPreview_x32 iso.

 

Weired

windows 8.1 x86 enterprise Evaluation =Desktop shows windows licence valid for 90days

view basic information shows Windows is Activated since i did an online activation

 

 

Does keyboard works? press shift F10 to launch command prompt.
run diskpart,

 

keyboard works. launched diskpart

 

 

list diks,

list disk

Disk 0                     online                            28gb                   0b               *

 

 

select disk 0

 list partition

 

partition ###                      type              size                      offset                   

partition 1                    system              100mb                  1024kb                                    

partition 2                    reserved           128mb                 101mb                                       

partition 3                    primary               25gb                  229mb                

partition 4                    recovery           3300mb                   25gb                

 

 

 

 

 

 

 

and volumes

 

list volume

volume ###            ltc                 label               Fs                 Type                   size                      status                     info    

volume 0                C                                        ntfs                partition              25gb                    healthy                  boot                          

volume 1                                    system            fat32             partition               100mb                 healthy                 system                        

volume 2                                    images            ntfs               partition                3300mb              healthy                 hidden                          

 

 

And: did you export the windows key from first installed windows?

 

did not boot into windows so i did no get a chance.

The key is suppose to be in the meegopad stick preactivated. Wont activate win enterprise.

 

 

 

Assign a letter to 3.22 GB partition is necessary.
run dism /Get-WimInfo /WimFile::<3.22 GB partition path>install.wim

 

???



#63 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 16 March 2015 - 08:07 AM

WP_20150316_017.jpg

WP_20150316_018.jpg

WP_20150316_020.jpg

WP_20150316_023.jpg

WP_20150316_025.jpg


WP_20150316_029.jpg

#64 cdob

cdob

    Gold Member

  • Expert
  • 1337 posts

Posted 16 March 2015 - 07:51 PM

Weired
windows 8.1 x86 enterprise Evaluation =Desktop shows windows licence valid for 90days
view basic information shows Windows is Activated since i did an online activation

You have to activate to get the 90 days.
 

did not boot into windows so i did no get a chance.
The key is suppose to be in the meegopad stick preactivated.

The Win 8 Bing key should be stored at firmware. No idea about the MeeGoPad. Did you format c:?
ProduKey reads offline windows and a BIOS OEM Key.
http://www.nirsoft.n...key_viewer.html

Hopefully install.wim is readable still.

Assign a letter to 3.22 GB partition is necessary:
Try
sel disk 0

select par 4
detail par
gpt attributes=0x0000000000000000
assign letter=R

gpt attributes=0x8000000000000001
exit
Do you get a drive letter R: ?

Run: dir t:\ /s /b

#65 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 17 March 2015 - 06:30 AM

Quote
You have to activate to get the 90 days.

ok!

Quote
The Win 8 Bing key should be stored at firmware. No idea about the MeeGoPad. Did you format c:?
ProduKey reads offline windows and a BIOS OEM Key.
http://www.nirsoft.n...key_viewer.html



displays
Product name
Internet Explorer
Windows (BIOS OEM Key)
Windows 8.1 Enterprise Evaluation

Quote
Hopefully install.wim is readable still.

:eek: Hope so.


cdob, on 16 Mar 2015 - 2:51 PM, said:
Assign a letter to 3.22 GB partition is necessary:
Try

sel disk 0

select par 4
detail par
gpt attributes=0x0000000000000000
assign letter=R

gpt attributes=0x8000000000000001
exit
 

select disk 0
Disk 0 is now the selected disk.
-------------------------------------------------------------------------------------------------------------------------
select partition 4
Partition 4 is now the selected partition .
---------------------------------------------------------------------------------------------------------------------------
detail par
Partition 4
Type : de94bba4-06d1-4d40-a16a-bfd50179d6ac
Hidden : Yes
Required: Yes
Attrib : 0X8000000000000001
Offset in Bytes: 27140292608

Volume ### Ltr Label Fs Type Size Status Info
---------- --- ----------- ----- ---------- ------- --------- --------
* Volume 2 Images NTFS Partition 3300 MB Healthy Hidden

DISKPART>

------------------------------------------------------------------------------------------------------------------------------
gpt attributes=0X8000000000000001
gpt attributes=0x0000000000000000
DiskPart successfully assigned the attributes to the selected GPT partition.

-------------------------------------------------------------------------------------------------------------------------------
assign letter=R

successfully assigned the drive letter or mount point.

 

-------------------------------------------------------------------------------------------------------------------------------

gpt attributes=0x8000000000000001

successfully assigned the attributes to the selected GPT partition.

-------------------------------------------------------------------------------------------------------------------------------

 

exit

 

Closes command Prompt that had Diskpart

 

 

 

 

Do you get a drive letter R: ?

 

Yes!

meego recovery image drive.jpg

 

 

meego recovery image drive 01.jpg

meego recovery image drive 02.jpg

meego recovery image drive 03.jpg

 

Run: dir t:\ /s /b

 

Where do I run this.



#66 cdob

cdob

    Gold Member

  • Expert
  • 1337 posts

Posted 17 March 2015 - 04:10 PM

Does exist a file install.wim at drive r:?
Which folder contains install.wim?
Does exist a file r:\windows images\install.wim?

open a command prompt and run:
dism /Get-WimInfo /WimFile:"r:\windows images\install.wim"

Added:
Windows 8.1 Enterprise Evalutation dosn't support wimboot.
Windows10_TechnicalPreview_x32 does support wimboot. Does Windows10 works at MeeGoPad T01?
Can you boot windows 10 installation media from USB?
As for testing: boot to OS selection, press shift F10, do not install windows 10.

Edited by cdob, 17 March 2015 - 10:26 PM.


#67 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 18 March 2015 - 04:43 AM

Does exist a file install.wim at drive r:?
Which folder contains install.wim?
Does exist a file r:\windows images\install.wim?

open a command prompt and run:

dism /Get-WimInfo /WimFile:"r:\windows images\install.wim"

Get an error 11

meego DISM.jpg

Attached File  dism.zip   4.83KB   252 downloads
 

 

 

 

Added:
Windows 8.1 Enterprise Evalutation dosn't support wimboot.
Windows10_TechnicalPreview_x32 does support wimboot. Does Windows10 works at MeeGoPad T01?
Can you boot windows 10 installation media from USB?
As for testing: boot to OS selection, press shift F10, do not install windows 10.

 

 

 

 

 

This guy seems to be running windows 10 on Meegopad

 

I will test ISO boot using Zalman Virtual DVD

If needed I can INstall windows 10 on meegopad

Ill Install it.

 

Installing Windows 10 preview from within installed Windows 8.1 enterprse trial using Zalman virtual Dvd

running win 10 setup.exe

 

setting final settings

 

Installed

 

 

Windows 10 preview running on meegopad

 

 

Might have to reinstall since meegopad shuts down when connected online and it updated drivers. Trying a Refresh first

.Think its the video driver thats shuting meegopad down.



#68 cdob

cdob

    Gold Member

  • Expert
  • 1337 posts

Posted 18 March 2015 - 03:34 PM

Get an error 11

That's bad news. Is install.wim broken really?
Does dism fails? Can you post last dism.log part?

Try other applications: imagex, wimlib, 7-zip

http://reboot.pro/to...implementation/
wiminfo.cmd install.wim


do not install windows 10.

Ill Install it.

:)

#69 blackbalfur

blackbalfur

    Newbie

  • Members
  • 18 posts
  •  
    Netherlands

Posted 18 March 2015 - 04:01 PM

Ok a little off topic but have you see this toy:

 

http://www.geekbuyin...and-314556.html

 

This would make it easier if you use it on a regular base at home.



#70 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 19 March 2015 - 08:30 AM

That's bad news. Is install.wim broken really?
Does dism fails? Can you post last dism.log part?

Try other applications: imagex, wimlib, 7-zip

http://reboot.pro/to...implementation/

wiminfo.cmd install.wim

:)

 

Will Try other applications and/or methods hopefully Friday.


 



#71 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 19 March 2015 - 08:57 AM

Ok a little off topic but have you see this toy:

 

http://www.geekbuyin...and-314556.html

 

This would make it easier if you use it on a regular base at home.

 

MMMMMMMMMM! Donuts!

Cool find! Made an order

Not offtopic at all. Would save on constanstly pulling and inserting stick inputs.
 

 

Measy U2C-D/Belkin Ethernet/USB 2.0 Hub combination: "Frankendongle"

http://forum.xda-dev...d.php?t=2710682



#72 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13688 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 19 March 2015 - 12:46 PM

Measy U2C-D/Belkin Ethernet/USB 2.0 Hub combination: "Frankendongle"
http://forum.xda-dev...d.php?t=2710682

:thumbsup:

Wonko approves of Frankenprojects :).

:duff:
Wonko

#73 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4138 posts

Posted 20 March 2015 - 10:08 PM

Clean installed win 8.1 with bing with some ones help. Installed and running Desktop watermark showing windows 8.1 with bing.  Activated once Meegopad was online and restarted. Watermark is gone. :clap:

 

Device Manager

Generic SDIO Device  = Wifi driver



#74 alacran

alacran

    Frequent Member

  • Advanced user
  • 481 posts
  •  
    Mexico

Posted 21 March 2015 - 03:19 AM

Clean installed win 8.1 with bing with some ones help. Installed and running Desktop watermark showing windows 8.1 with bing.  Activated once Meegopad was online and restarted. Watermark is gone. :clap:

 

Device Manager

Generic SDIO Device  = Wifi driver

 

Good news my friend, install drivers, do not install Antivirus at this stage, then follow this procedure: https://technet.micr.../dn621983.aspx and later this one https://technet.micr.../dn605112.aspx  or ask cdob to help you make a new Boot Wim install.ini compresed image Windows way (using dism) to free several GB in your device, ask him if installing Office before making the compresed image can create any conflict with Wim Boot, if not it's a good idea to do it.

I remember I read somewhere that when running an antivirus in a Wim Boot system, the antivirus extracts all files from the install.wim so you lose all the benefits from Wim Boot, even worst you end up with a full instaled system + a compresed image of it, so think about this.

 

I have the drivers if you need any just tell me in order to upload it because can't remember the link. I'm thinking in buy a MeGoPad T01 so when  I saw the drivers just downloaded them, think from a chinese dealer page about the device.

 

Best Regards



#75 skyide

skyide

    Frequent Member

  • Advanced user
  • 218 posts
  •  
    Australia

Posted 21 March 2015 - 07:31 AM

I might wait for the Intel's version.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users