Jump to content











Photo
- - - - -

Boot windows ISO without bootfix.bin 'press any key' prompt


  • Please log in to reply
79 replies to this topic

#76 steve6375

steve6375

    Platinum Member

  • Developer
  • 7107 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 07 September 2014 - 05:30 PM

Thanks

 

0.4.6a has same bug....



#77 steve6375

steve6375

    Platinum Member

  • Developer
  • 7107 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 11 September 2014 - 08:19 AM

SERIOUS BUG In gru4dos 2014-09-08

 

when running DPMS.g4b I get a

 

FAT Error: (1) A hard error occurred in the low level disk I/O layer

 

at line

 

fat mkfile size=8192 (8)/chkpci.pci

 

This does not happen if I replace \grldr with 20140822 version



#78 chenall

chenall

    Member

  • Members
  • 60 posts
  •  
    China

Posted 12 September 2014 - 04:02 AM

SERIOUS BUG In gru4dos 2014-09-08

 

when running DPMS.g4b I get a

 

FAT Error: (1) A hard error occurred in the low level disk I/O layer

 

at line

 

fat mkfile size=8192 (8)/chkpci.pci

 

This does not happen if I replace \grldr with 20140822 version

may be fixed Issue 202.



#79 steve6375

steve6375

    Platinum Member

  • Developer
  • 7107 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 12 September 2014 - 08:05 AM

yes - works now, thanks.



#80 steve6375

steve6375

    Platinum Member

  • Developer
  • 7107 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 12 September 2014 - 12:53 PM

Sorry - I have found another problem with new grub4dos

 

When installing XP from ISO using DPMS (virtual F6 floppy) to a SATA HDD, the latest version causes XP Setup to error with a 'No hard disks found in this system'. Not even the USB HDD is detected!

 

I have tried different versions of grldr

 

2014-07-11 OK

2014-08-13 OK

2014-08-17 OK

2014-08-19 BAD

2014-08-22 BAD

2014-09-12 BAD

 

Note: this was fixed in later versions.

Attached Thumbnails

  • Capture_BADDPMS.JPG

Edited by steve6375, 04 December 2015 - 01:30 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users