Jump to content











Photo
- - - - -

Unable to register at REBOOT.PRO please help!

register

  • Please log in to reply
17 replies to this topic

#1 x3mgroup

x3mgroup
  • Members
  • 1 posts
  •  
    Netherlands

Posted 29 May 2014 - 12:02 PM

Hi, i am trying to register / create an account

But  everytime, after entering all info, and clicking on "CREATE ACCOUNT" i get the following message:

 

Oops! Something went wrong!

You are not permitted to register a user account with this community.

 

Can somebody tell me what i am doing wrong

 

Thanks for any reply/help!



#2 buyerninety

buyerninety

    Newbie

  • Validating
  • 10 posts

Posted 31 May 2014 - 04:23 PM

Well, for a start, before trying to register, deactivate any javascript or

ad-blocking software that you have (for instance, the AdBlock Plus

plug-in for Firefox) - such software may cause parts of a registering

process to not appear (typically, a CAPTCHA input box, towards the

final part of the process).

There may be other complicating problems - for instance, if the forum

that you are trying to register at uses the IPB spam monitoring service,

your IP may be blacklisted - (and if I understand how that service works,

'by regarding a large number of registrations in IPB forums within a short

period of time as an indicator of a probable spammer in action', then I

suspect that possibly a large number of attempts to register may also be

regarded as an indicator of a spammer...)

(But it is really too early to make suggestions as to cause) - try the actions

in my first paragraph above - then if that doesn't work, additionally make

an attempt using an email service provider different to the one you have

previously used, (rather than merely trying to generate and use different

email addresses provided by the same email service provider each time...)

 

If none of the above is successful, then post here only that part of the email

address after the  '@' symbol  that you were unsuccessful registering with,

and also state what the date/time was in UTC

http://en.wikipedia...._Universal_Time

http://www.worldtime...ime_in_UTC.aspx

when your unsuccessful attempt occurred, so the site administrator can check

if any such attempt is actually recorded in the website logs, and if any reason

for failure is recorded.


 

 


Edited by buyerninety, 31 May 2014 - 04:49 PM.


#3 Sakimichi

Sakimichi
  • Members
  • 4 posts
  •  
    Philippines

Posted 16 June 2014 - 03:42 PM

I'm having the same problem too, I registered via twitter and got an error as well but after refreshing I'm logged in in my new account but I can't download any attached files in the forum.



#4 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12701 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 16 June 2014 - 04:50 PM

Appearently we currently have some troubles with the server.

 

It has been some time offline today.

 

Now I also get "forbidden" when I want to enter the download center.

 

Please be a bit patient ...

 

Peter


  • Sakimichi likes this

#5 skatterzoom

skatterzoom
  • Members
  • 4 posts
  •  
    United States

Posted 16 June 2014 - 06:18 PM

"Now I also get "forbidden" when I want to enter the download center."

Me too.



#6 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12701 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 16 June 2014 - 06:21 PM

"Now I also get "forbidden" when I want to enter the download center."
Me too.


Please be a bit patient ...


I assume that EVERY member currently gets this message.
Peter

#7 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 771 posts
  •  
    United Nations

Posted 16 June 2014 - 06:44 PM

Appearently we currently have some troubles with the server.

 

It has been some time offline today.

 

Now I also get "forbidden" when I want to enter the download center.

 

Please be a bit patient ...

 

Peter

 

 

solving the  issue. ;)


  • pscEx likes this

#8 v77

v77

    Silver Member

  • Team Reboot
  • 551 posts
  •  
    France

Posted 25 August 2014 - 02:54 PM

A user has just reported me a similar problem. His message would be:
"You are not allowed to join this community."

So, I tried to register a new account, and I also got
"You are not permitted to register a user account with this community."

This problem seems rather frequent...

By the way, as my native language is not english, I had to check Google to find the answer to the registration question: "Which animal says "miau"?"
I assume that "cat" is the correct answer, but how to be sure?



#9 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14330 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 25 August 2014 - 03:28 PM

Well, at least until 2 days ago people were able to join:

http://reboot.pro/in...rch_app=members

 

:duff:

Wonko



#10 steve6375

steve6375

    Platinum Member

  • Developer
  • 6747 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 27 August 2014 - 01:57 PM

I too have had several people saying they were unable to register recently.



#11 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10538 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 27 August 2014 - 02:49 PM

Nothing was changed in terms of forum software. Not sure at this point about what could be causing the trouble.



#12 v77

v77

    Silver Member

  • Team Reboot
  • 551 posts
  •  
    France

Posted 30 September 2014 - 07:16 PM

I recommended reboot.pro to someone who also has this problem.

I just checked for myself, and one more time, I too am unable to register a new account. I first tried with Internet Explorer (without any addon or plugin except Flash), and then tried with Tor Browser: fail in both cases.

What I am supposed to do? Telling him to put his file elsewhere, even if it is related to ImDisk and ProxyCrypt?
This problem is far too common. Registration is as crucial as accessing the website.
For now, I have a website that doesn't want me, and this is reboot.pro.



#13 florin91

florin91

    Frequent Member

  • Team Reboot
  • 197 posts
  •  
    European Union

Posted 01 October 2014 - 09:59 AM

I tried myself and this is what I encountered:

You are not permitted to register a user account with this community.                                                        [#100x001]

And found this: http://webflake.sx/t...ster-on-forums/

They state it might be from IPB Spam Monitoring Service.

 

And they show to search for IP in ACP > Stats and Logs > Logs > Spam Service Logs

 

 

But how can my IP be in the spam logs? Changed my ip and tried again .... Same message :|

 

This should be checked and solved once and for all! Bugged forum :frusty:



#14 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10538 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 01 October 2014 - 05:24 PM

Sorry about the inconvenience caused.

Using Tor for the purpose of registering is not a good idea. This happens because spammers often use Tor as well and these IP addresses get blacklisted. Furthermore, the anti-spam service will try to identify if you're trying to log through multiple addresses using the same browser (cookies) and get you banned without noticeable message.

If you logged with the same IP address for another user, it won't (normally) let you register a second member account.

One way to bypass these checks is registering through a twitter account. I know people don't like to use twitter, but it is an alternative because the forum doesn't has the same capacity as twitter to handle spam registrations. Therefore, if twitter cleared your account, the rational is that you should be fine to register here.

It is easy to complain, but if we get the anti-spam service disabled around here then we'll get 100's of registrations per day and thousands of posts advertising all sort of stuff. Sorry, not much better (for now) that we can do.

Can you email (or pm) me the user registration details for your friend? I'll do the registration manually.

Again, sorry for the troubles. I really would like to see a better solution in place.



#15 v77

v77

    Silver Member

  • Team Reboot
  • 551 posts
  •  
    France

Posted 01 October 2014 - 06:14 PM

I understand, and I really don't need viagra :)  but it seems that some users have no reason to be blacklisted. I know nothing about that, but would it be possible to re-initialize the blacklist? As the allocated IP can change over the time, we just get more and more false positives...

I will PM you once I get his answer.



#16 florin91

florin91

    Frequent Member

  • Team Reboot
  • 197 posts
  •  
    European Union

Posted 01 October 2014 - 07:30 PM

Sorry about the inconvenience caused.

Using Tor for the purpose of registering is not a good idea. This happens because spammers often use Tor as well and these IP addresses get blacklisted. Furthermore, the anti-spam service will try to identify if you're trying to log through multiple addresses using the same browser (cookies) and get you banned without noticeable message.

If you logged with the same IP address for another user, it won't (normally) let you register a second member account.

One way to bypass these checks is registering through a twitter account. I know people don't like to use twitter, but it is an alternative because the forum doesn't has the same capacity as twitter to handle spam registrations. Therefore, if twitter cleared your account, the rational is that you should be fine to register here.

It is easy to complain, but if we get the anti-spam service disabled around here then we'll get 100's of registrations per day and thousands of posts advertising all sort of stuff. Sorry, not much better (for now) that we can do.

Can you email (or pm) me the user registration details for your friend? I'll do the registration manually.

Again, sorry for the troubles. I really would like to see a better solution in place.

 

I said just that I changed my ip and tried to register.

 

I didn't state anywhere that I used Tor in the process. In fact, I didn't used it. I changed it from my router. I have dynamic ip address ... only some subclasses.

 

Maybe the forum can't even find my ip like that old bug ... Or all my ip's subclasses are blacklisted?

 

If no one can't create a new account --> forum is to blame

If some can create and some can't    --> IP filter is to blame , if the test are using the same browser, without extensions



#17 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10538 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 01 October 2014 - 08:00 PM

Florin, I was referring to v77 on the post just before yours. He used Tor.

 

And are you sure that your IP changed to another address that was never used by you here in the forum? :huh:

 

Even sometimes I get locked out if trying to SSH with the wrong credentials too often. Then I note that a completely different IP address is needed, doesn't suffice to just change the last part of the address. The tripwires are sensitive, easy to get locked out. On the other hand, we get all kind of people trying to bring down the site.

 

Like I said, sorry that we don't have a better system. I sincerely wish it didn't cause this trouble to users.



#18 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12701 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 02 October 2014 - 07:38 AM

With IP adress: 88<dot>77<dot>3<dot>162 I also was not allowed to create an account.

BTW: Since some weeks I'm always the only active user in the list at bottom of the page.

Peter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users