Jump to content











Photo
- - - - -

Error with PeNetwork Version[40]

error penetwork version[40] winbuilder win_7_pe_se

  • Please log in to reply
2 replies to this topic

#1 UnanTec

UnanTec
  • Members
  • 2 posts
  • Location:Rio de Janeiro
  • Interests:Software
  •  
    Brazil

Posted 25 May 2014 - 11:16 PM

Hi, I have a problem to finish creating the Windows 7 PE ISO ... after a while, I get the following error : 
 
(Penetwork.script) ExtractAllFiles - Failed to expand file: [% BaseDir% \ Projects \ Win7PESE \ Components \ penetwork.script] Section [PeNetwork0581] to: [% BaseDir% \ Temp \ Win7PESE \ PeNetwork0581] 
 
and the following warning : 
 
[Warning] (Manager.script) Import ous keyboard. Your keyboard 3: d0010409 Does Not Appear to be the 'standard' keyboard win7, it is not taken into account. 
 [Warning] (penetwork.script) Halt 
 [Warning] (Support_Log.script) More Information (NOT Warning): 
 
One of the alerts seems to be the keyboard layout, perhaps because the source files for WinBuider are of Windows 7 pt-BR, that is how I want. 
 
If I uncheck the "PENetwork" option from the "Components" list before you begin creating. ISO, the ISO is created successfully. But despite complete the process, to have unchecked the "PENetwork" this creates a PE without internet option, am I right? 
 
Well, the online operating system is Windows 7 Ultimate 32-bit SP0 pt-BR, and also the source for WinBuilder. Besides the online system was just installed, does not have any third party programs, antivirus or customization, only the standard Microsoft programs ... can anyone help with that? 
 
 
I'll see what I find here : http://holger.orgfree.com/


#2 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 26 May 2014 - 08:20 AM

There is something scrambled in your project.

It looks like that the script contains PeNetwork files from an older version 5.7.x or 5.8.0, but wants to add files from version 5.8.1

 

But probably you can fix it quick and dirty by yourself.

 

Look in the section [EncodedFolders]

There is something like:

[EncodedFolders]
Inifile_HS
PeNetworkLST
PeNetwork0572
MoreLng0572
configdot3svc
StartANetwork_x86
StartANetwork_x64
Licence

Search for

ExtractAllFiles,%ScriptFile%,PeNetwork0581,%ProjectTemp%\PeNetwork0581

and replace the 0581 by the actual digits, in this case 0572

 

Analogue do for lines containing

Set,%PENMArc%,PENetwork_x??_v0581.7z
ExtractFile,%ScriptFile%,MoreLng0581

Peter



#3 UnanTec

UnanTec
  • Members
  • 2 posts
  • Location:Rio de Janeiro
  • Interests:Software
  •  
    Brazil

Posted 27 May 2014 - 06:58 AM

Thanks friend, in truth my script file extension (Penetwork.script) presented in [EncodedFolders] section which is below :
 

[EncodedFolders]
Inifile_HS
PeNetwork0581
PeNetworkLST
configdot3svc
netserv_x86
netserv_x64
StartANetwork_x86
StartANetwork_x64
Licence

 

Got it resolve unchecking the "PENetworks" option in the "Components" list, then clicking the "Download" button on the WinBuilder interface and redrawing the "PENetwork" option to download the file again ...the first downloaded file seems to have come with some problem, incomplete / corrupted or something like that .

But thanks again for your reply   :thumbsup: .  

 

 

 

 

 

 

 

 

 







Also tagged with one or more of these keywords: error, penetwork, version[40], winbuilder, win_7_pe_se

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users