Jump to content











Photo
- - - - -

Error in CreateIso.script

iso script

  • Please log in to reply
1 reply to this topic

#1 srv

srv
  • Members
  • 7 posts
  •  
    India

Posted 14 April 2014 - 05:25 PM

I recently started using win7pe. i want to create an live disk of win 7 ultimate x86. In my OS dvd there is only files for x86 and not x64. ( Actually it is a slipstreamed disc) So when i start to build the disc in winbuilder the following error is showing :  

 

Retrieve - Failed to retrieve the file size from: [E:\Win7PE_x64.ISO] - File does not exist:

 

The error is generating from the "yy_2-iso.script" file. Can anyone give me a script that will only build ISO for x86 ?

Or can anyone edit "yy_2-iso.script" so that it does not check whether the file "Win7PE_x64.ISO" exists or not.

I dont want the script to check whether the file "Win7PE_x64.ISO" exists or not. You guys are expert in this field, please help.


Edited by srv, 14 April 2014 - 05:50 PM.


#2 sbaeder

sbaeder

    Gold Member

  • .script developer
  • 1335 posts
  • Location:usa - massachusettes
  •  
    United States

Posted 16 April 2014 - 05:28 PM

Are you sure you have all the other settings correct earlier in the project (like Source, etc.)  Project works just fine with X86 only - in fact, that is the preferred manner!  However, there is no such thing as "ultimate" in the PE land, just a PE with various tools installed and capabilities present.

 

Find one of the tutorials here and follow it, since it will make sure you have the right settings.  Also, please post any WinBuilder logs created if you get stuck, since they have a LOT of good info in them to help pinpoint the issues.


  • srv likes this





Also tagged with one or more of these keywords: iso, script

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users