Jump to content











Photo
- - - - -

Easy2boot with corsair voyager gt didn t work

easy2boot

  • Please log in to reply
40 replies to this topic

#26 lachemou

lachemou

    Newbie

  • Members
  • 20 posts
  •  
    France

Posted 24 December 2013 - 10:10 AM

Since the same machines work with a different USB drive and the same ISO, I don't see how this will fix the issue.

Yes, that is correct syntax or you can use E2B with an extension of  .isoe0 just to test  --e820cycles=0.

 

I try with .isoe0 same problem.



#27 steve6375

steve6375

    Platinum Member

  • Developer
  • 6629 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 24 December 2013 - 11:31 AM

As the problem also happens in VirtualBox, it seems to me that the problem is caused by the USB stick - but why????

 

Can you try the cycles=3  (you could temporarily change \_ISO\e2b\grub\qrun.g4b code for the :.isoe0 section from =0 to =3 and test? Maybe also 1,2 and 4?



#28 lachemou

lachemou

    Newbie

  • Members
  • 20 posts
  •  
    France

Posted 24 December 2013 - 12:39 PM

As the problem also happens in VirtualBox, it seems to me that the problem is caused by the USB stick - but why????

 

Can you try the cycles=3  (you could temporarily change \_ISO\e2b\grub\qrun.g4b code for the :.isoe0 section from =0 to =3 and test? Maybe also 1,2 and 4?

 

same problem ... i try with 0 to 4 ...

 

I think i will burn my key !



#29 steve6375

steve6375

    Platinum Member

  • Developer
  • 6629 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 24 December 2013 - 01:10 PM

Did you check the MD5/SHA1 checksum of the ISO on the GT key with the same source file on your hard disk to see if it is corrupt on the GT drive?
RMPrepUSB Ctrl+C will help you compare them.



#30 lachemou

lachemou

    Newbie

  • Members
  • 20 posts
  •  
    France

Posted 24 December 2013 - 01:23 PM

Did you check the MD5/SHA1 checksum of the ISO on the GT key with the same source file on your hard disk to see if it is corrupt on the GT drive?
RMPrepUSB Ctrl+C will help you compare them.

 

Exactly the same hash :

 

bo56.png



#31 steve6375

steve6375

    Platinum Member

  • Developer
  • 6629 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 24 December 2013 - 01:26 PM

I think your GT must be possessed by the Devil... :devil:



#32 lachemou

lachemou

    Newbie

  • Members
  • 20 posts
  •  
    France

Posted 24 December 2013 - 01:29 PM

I think your GT must be possessed by the Devil... :devil:

:diablo: i think i will really burn it !



#33 steve6375

steve6375

    Platinum Member

  • Developer
  • 6629 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 24 December 2013 - 01:31 PM

Look on the bright side, at least it BSOD's much faster than any other USB stick...



#34 lachemou

lachemou

    Newbie

  • Members
  • 20 posts
  •  
    France

Posted 24 December 2013 - 01:35 PM

Look on the bright side, at least it BSOD's much faster than any other USB stick...

:loleverybody:



#35 saddlejib

saddlejib

    Frequent Member

  • Advanced user
  • 270 posts
  •  
    United Kingdom

Posted 24 December 2013 - 07:50 PM

Can you post a link showing the corsair voyager GT USB 3.0 that you have.

Please.

 

Joyeux Noël....

 

the same size...



#36 lachemou

lachemou

    Newbie

  • Members
  • 20 posts
  •  
    France

Posted 25 December 2013 - 01:23 AM

Can you post a link showing the corsair voyager GT USB 3.0 that you have.
Please.
 
Joyeux Noël....
 
the same size...


This is my key

http://www.corsair.c...rf_hero_1_1.png

Merci pour Noël :-) bonnes fêtes à tous :)

#37 tinybit

tinybit

    Gold Member

  • Developer
  • 1052 posts
  •  
    China

Posted 26 December 2013 - 08:20 AM

"map --e820cycles=N" will function after a "map --hook" or a "map --rehook".

 

You need not "map --unmap" the drives. Only need a hook or rehook.



#38 steve6375

steve6375

    Platinum Member

  • Developer
  • 6629 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 28 December 2013 - 10:19 AM

I just tried a Win7 Install 32-bit SP1 ISO with E2B and a new Corsair Voyager GT 32GB USB 3.0 and it boots fine in VBox and QEMU.



#39 lachemou

lachemou

    Newbie

  • Members
  • 20 posts
  •  
    France

Posted 29 December 2013 - 11:23 AM

i will burn mine ...

 

i will try the guarantee ...



#40 steve6375

steve6375

    Platinum Member

  • Developer
  • 6629 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 29 December 2013 - 11:32 AM

Yep, more testing with 64-bit ISOs, other ISOs and on real systems - all work fine.

You must have a faulty one???



#41 lachemou

lachemou

    Newbie

  • Members
  • 20 posts
  •  
    France

Posted 29 December 2013 - 11:35 AM

Yep, more testing with 64-bit ISOs, other ISOs and on real systems - all work fine.

You must have a faulty one???

Yes i think my key is faulty too ... :'(







Also tagged with one or more of these keywords: easy2boot

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users