Jump to content











Photo
- - - - -

reboot and select proper boot device

help

  • Please log in to reply
5 replies to this topic

#1 Calcolacodici

Calcolacodici

    Newbie

  • Members
  • 28 posts
  •  
    Italy

Posted 16 October 2013 - 10:03 PM

Hello everyone ,
I have a problem with my pc from July .. in practice the screen freezes and I'm forced to manually restart or turn off my pc .. I think it's the graphics card : (
now the pc will not start and says " reboot and select proper boot device or insert boot media in selected boot device and press a key " .
I have tried to use the recovery dvd w7 but does not see my hd and if I do repairs on startup says corrupt ntfs repaired 0x00 etc
however if I do the command prompt bootrec and bootfix not happens anything and bootfix /scanos says 0 operating system ... if I charge driver , my hd © does not open
and in the properties says Raw, 0 used space and free 0
using live ubuntu I see all my hd quietly and I'm using winhex to view the file $ boot ... I have not found $ MFT and $ mftmirror in the boot and then I copied from boot.sdi , in the field , as calculated from this guide
I was hoping it worked, I rebooted but does not go ...
help me please !
sorry for my english but I'm Italian

ps> i want to attach my $boot or boot.ini or $mft or testdisk log etc but I do not know how to do


Edited by Calcolacodici, 16 October 2013 - 10:07 PM.


#2 RoyM

RoyM

    Frequent Member

  • .script developer
  • 401 posts
  • Interests:Component level repair, Micro-processor based equipment. Computer Repair + Custom Builds.
    (ie. Game Machines, Custom Firewalls\Smoothwalls)
    Network Penetration and testing + Wireless.
    Fishing, Hunting, Camping, Gaming.
  •  
    United States

Posted 17 October 2013 - 01:33 AM

If you have a known good video card, swap that into your pc and remove the suspected bad one.
At the very least, reseat all of your hardware, memory, cards, cables.
If your experienced, you may also reseat the cpu (Not for Newbies).
 
Then start with the very minimum of hardware to boot from, 
"Known Good" Power Supply, motherboard+cpu, and ram memory, 
If you can, boot to a pe from cd or usb preferably, and run diagnostics on the PC hardware.
 
If everything is fine, add hardware 1 at a time until you can repeat the failure.
 
It sounds as though the hard drive is failing and booting from a PE or Live OS
might help to at least get you up and running some diagnostics.
 
Good Luck and Regards.
RoyM


#3 Calcolacodici

Calcolacodici

    Newbie

  • Members
  • 28 posts
  •  
    Italy

Posted 21 October 2013 - 06:51 PM

sorry for my latitance but i don-t find login link O_O :D

 

ok, i don-t have another vga... the cpu reset? i don-t know... i reset the cmos... this?

 

another question.. in magic partition stellar i find in my hd 2 partition logical e pshical.. the pshsical not have a format is ? and not ntfs... in sector 0 i have disk read error system operating etc etc... in sector 63 equal logical sector bootmgr is compressed or etc etc...

 

for other i don-t know PE grub etc sorry :(



#4 Calcolacodici

Calcolacodici

    Newbie

  • Members
  • 28 posts
  •  
    Italy

Posted 23 October 2013 - 11:36 PM

whit ntfs repair or magic partition i view my hd but have 2 partitions 1 logical and 1 phsycal.. i not create partition.. phsycal have format ? logical ntfs.. and pshycal have sector 0 disk read error no operating system etc sector 63 bootmgr missing or compressed and have $mft and $mftmirr... logical have sector 0 and 63 bootmgr compressed etc and no $mft and $mftmirr but i have copied at file boot.sdi into $boot file whit winhex recursively view mode
(whit calculated as guide..)... the file $mft and $mftmirr visibile only recursively mode on winhex go me to different sector of i calculated and this sector no have $mft and $mftmirr is normally ? i do copy in this sector another $mft at boot.sdi? or this is a only 1 fragment of my $mft ?
i have created boot.ini file whit relative command in ubuntu terminal whit count=totally sector on my hardisk that i view whit winhex156.... is corret ? or wrong ?
sorry another for my english but I'm Italian, thanks for help and comprension !
PS: attach file in this forum is not possible ?



#5 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13443 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 24 October 2013 - 08:58 AM

Calcolacodici :)

Leave alone the Italian vs. English issue.

 

Your post - in *any* language - is a number of non-connected, not understandable mish-mash of random or semi-random info.

Try writing SINGLE sentences.

End each of them with a fuill stop "." and with a carraige return (new line) at the end.

Try to make each sentence as short as possible.

 

You clearly have - possibly COMPLETELY UNRELATED to the "other" issue related to video card/shutting down - a SERIOUS issue with your hard disk or -very possibly - with just the NTFS filesystem that was on it.

 

STOP fiddling with any random app that you have access to.

Particularly STOP fiddling with Winhex doing random things!

 

You clearly have no idea (no offence intended :)) about WHAT you are doing, you are mixing liberally filesystem structures (that you should NOT even THINK of accessing/modifying) like $boot, $MFT, $MFTMirr, etc. with system tools like bootrec and bootfix with System files like boot.ini and boot.sdi.

 

Something that you CANNOT have done:

i have copied at file boot.sdi into $boot file whit winhex recursively view mode

 

a boot.sdi is usually around 3 Mb, a $boot is 16 sectors, i.e. 8,192 bytes, you simply CANNOT having copied a boot.sdi to $boot (and in any case you should have NOT done that).

 

If you think your issues are with English, start a thread in the Italian section:
http://reboot.pro/forum/46-italiano/

but STOP making those damages to that poor filesystem, please, I can distinctly hear it cry :w00t: from the pain you are inflicting to it :ph34r:.

 

:cheers:
Wonko



#6 Calcolacodici

Calcolacodici

    Newbie

  • Members
  • 28 posts
  •  
    Italy

Posted 24 October 2013 - 11:04 PM

i dont understand more sorry

only i understand is the part boot.sdi.. i copyed only part whit file 0 $mft ... etc in the correct sector $mft and $mftmirr on the $boot file calculated whit guide ! no copy totally boot.sdi in $boot file no.. only sector $mft file 0 etc etc...

I post in thread italian thanks ! http://reboot.pro/to...proper-etc-etc/







Also tagged with one or more of these keywords: help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users