Jump to content











Photo

Bug Reports, Requests, HowTo's about Tiny PXE Server

pxe network boot

  • Please log in to reply
701 replies to this topic

#701 reboot12

reboot12

    Frequent Member

  • Advanced user
  • 215 posts
  • Interests:WinXP, Debian, OpenWrt, gPXE, iPXE, BIOS, Coreboot
  •  
    European Union

Posted A week ago

I tried to reproduce it had no success.


I found what causes the problem, this has nothing to do with year=9999 :lol: :D :P

Always after OS installation, I'm disable Indexing on all NTFS partitions by making changes to all folders, subfolders, and files:

Attached File  indexing_off.png   22.67KB   0 downloads

so the entire C:\PXE folder is not indexed and Internet browser always display error:

The document requested is not availabe. from TPS (P.S. should be "available")

 

If the C: drive indexing was disabled before installing TPS in C:\PXE, need to enable indexing for the entire C:\PXE folder, subfolders and files:

Attached File  indexing_pxe_on.png   36.12KB   0 downloads

 

That's all B)



#702 erwan.l

erwan.l

    Gold Member

  • Developer
  • 1914 posts
  • Location:Nantes - France
  •  
    France

Posted A week ago

@reboot12 : nice catch !

 

I was able to reproduce the issue on my system, find the root cause and fixed it.

Next version will include this fix.

 

Well done : this is some thorough testing you did there.







Also tagged with one or more of these keywords: pxe, network boot

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users