Jump to content

- - - - -

TFTPD32 Service Edition Issues

  • Please log in to reply
1 reply to this topic

#1 MrRAlan

  • Members
  • 4 posts
    United States

Posted 18 September 2013 - 12:23 PM

We are using the TFTPD32 Service Edition for PXE booting.

We noticed that PXE can no longer boot to the TFTP.

When we opened up TFTP we noticed the TFTP Server tab was missing.

We went into the global settings and verified it was checked, but it still doesn't show up.

It was there before.

We tried downloading and reinstalling the program, but still have issues.

Can anyone shed some light on how to fix this issue?



#2 Ph. Jounin

Ph. Jounin


  • Developer
  • 54 posts
  • Location:Lyon (France)

Posted 04 December 2013 - 03:31 PM

If the server tab is missing, Tftpd32 has failed to start the TFTP service. Have you checked that no TFTP server is already started ?
Can you send a "netstat -an" listing before and after starting Tftpd32.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users