Jump to content











Photo
- - - - -

Tftpd32 pxe server


Best Answer pegasuspc , 17 June 2013 - 11:27 PM

ok so i was using the files from syslinux 5x, i downgraded to 4x and everything works fine

 

 

Thanks for your help

 

 

Mike

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 pegasuspc

pegasuspc
  • Members
  • 3 posts
  •  
    United States

Posted 17 June 2013 - 05:16 PM

i am trying to setup tftpd32 so i can boot to the network and install Operating systems, I Have followed guides and i alway end up stuck at pxelinux.cfg/default

 

 

Can someone please point me in the right direction as to what i am doing wrong?

 

 

Thankstftp_zps96137782.jpgdhcp_zpsf84c6eda.jpgpxe_zps326dfe0f.jpg



#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14950 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 17 June 2013 - 06:00 PM

Try first to follow one of the guides to the letter.

 

You find them here:

http://reboot.pro/forum/58-tftpd32/

http://reboot.pro/to...xe-lan-booting/

 

Paricularly, try following this one:

http://reboot.pro/to...ooting/?p=25210

 

Use those SAME network addresses EXACTLY as they are there, before changing anything you should get to boot (at least past the PXELINUX screen).

 

At first sight (but screenshots of the whole desktop with in the middle a tiny TFTP32 window are not exactly "readable", try using ALT+PrintScreen instead of just PrintScreen) it seems like you have "queer" bindings :dubbio:

 

:cheers:

Wonko



#3 pegasuspc

pegasuspc
  • Members
  • 3 posts
  •  
    United States

Posted 17 June 2013 - 06:30 PM

Try first to follow one of the guides to the letter.

 

You find them here:

http://reboot.pro/forum/58-tftpd32/

http://reboot.pro/to...xe-lan-booting/

 

Paricularly, try following this one:

http://reboot.pro/to...ooting/?p=25210

 

Use those SAME network addresses EXACTLY as they are there, before changing anything you should get to boot (at least past the PXELINUX screen).

 

At first sight (but screenshots of the whole desktop with in the middle a tiny TFTP32 window are not exactly "readable", try using ALT+PrintScreen instead of just PrintScreen) it seems like you have "queer" bindings :dubbio:

 

:cheers:

Wonko

 

Thanks For Your Reply, I Will Try what you Suggested, I'll let you know the outcome

 

Mike



#4 pegasuspc

pegasuspc
  • Members
  • 3 posts
  •  
    United States

Posted 17 June 2013 - 11:27 PM   Best Answer

ok so i was using the files from syslinux 5x, i downgraded to 4x and everything works fine

 

 

Thanks for your help

 

 

Mike



#5 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14950 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 18 June 2013 - 08:24 AM

Good. :)

Though it is bad news that the newish 5.x has issues with PxE. :(

 

:cheers:

Wonko






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users