Jump to content











Photo
- - - - -

total commander problem get from internet


  • Please log in to reply
4 replies to this topic

#1 jon1

jon1
  • Members
  • 5 posts
  •  
    United States

Posted 29 May 2013 - 12:29 AM

the website not found - i downloaded a copy of total commander but i dont know how to include it because the source path is a vista dvd iso. so i changed the addon source folder under total commander and now i don't know what it is supposed to be. please help.

 

thanks



#2 steve6375

steve6375

    Platinum Member

  • Developer
  • 6629 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars
  •  
    United Kingdom

Posted 29 May 2013 - 09:24 AM

To get an answer, you will need to explain better what you downloaded and what you are trying to do...



#3 Blackcrack

Blackcrack

    Frequent Member

  • Advanced user
  • 321 posts
  •  
    Germany

Posted 29 May 2013 - 12:45 PM

Hi,

 

 

www.ghisler.com

 

-> Programmer Christian Ghisler .. you see :)

ghisler.com

 

and if you  go to the most programms on "Help" by the Menubar .. or about, or info, or ... *s*

 

best regards

Blacky


Edited by Blackcrack, 29 May 2013 - 12:46 PM.


#4 jon1

jon1
  • Members
  • 5 posts
  •  
    United States

Posted 29 May 2013 - 07:49 PM

i will try to explain... i was using vistaPE 12 rc1  and ran the winbuilder program using a dvd source to build from

i pushed play - it runs fine downloads all the addons etc except for totalcommander - it halts here because the website gave a 404. reply - not found.

 

So option 1: find the script and alter it to point to the copy of TotalCommander i found elsewhere and already downloaded

or maybe there is another option?

 

also, in the winbuilder program  addon menu, total commander is listed with  an option that allows one to change the source file - i have no idea what that does or how to use it - i just guessed and pointed it to my directory  where i downloaded TC... and i forgot what it originally pointed to someting with %file..% or something. i don't know how to reset that field.

 

i cant put TC in the build source path because its an iso file and i'm not using WAIK. the reason i'm not using waik is because there were too many warnings of needing a vista dvd when i tried to build from an installed waik. some of the options require the dvd for the default core build. (why cant it just use the installed vista windows files ? then i could copy TC into the path and it would find it and not crash and halt) If i could use my vista install please tell me how.

 

solutions appreciated- thanks


Edited by jon1, 29 May 2013 - 08:00 PM.


#5 jon1

jon1
  • Members
  • 5 posts
  •  
    United States

Posted 10 June 2013 - 02:00 AM

[solved]  So the solution is to use  winbuilder 82.0.1.0 and select vistape.winbuilder.net under download projects

this will download the updated vistaPE-capi project rc1b. the info for vistaPE on reboot.pro is outdated rc1a will not create workable build; if you boot this build you get error: ntoskrnl.exe status 0xc0000098 missing or corrupt.

 

 

 

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users