Jump to content











Photo

Teamviewer Quick Support error 0xc000007b - Win8PESE

teamviewer win8pese

  • Please log in to reply
5 replies to this topic

#1 ds2k5

ds2k5

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 04 March 2013 - 08:11 AM

Hi,

i try to use TeamviewerQS.exe (Version 7) on Win8PESE (64bit).

But i get this error: 0xc000007b.

 

I use Portable to include it in Win8PESE.

 

To build i use: Win8PESE82_Builder.exe

 

I use the: MS Visucal C++ Runtime V8 - V11

 

Did a online Update befor build.

 

Whats the problem ?

 

Thanks



#2 sbaeder

sbaeder

    Gold Member

  • .script developer
  • 1337 posts
  • Location:usa - massachusettes
  •  
    United States

Posted 11 March 2013 - 04:44 AM

I don't want you to think no one cares about your issue.  I'm guessing that not many have played yet with the win8PESE project.

 

Have you gotten the team viewer QS to work OK in a full windows 8 environment?  If so, then we just have to work back on what it is using that the PE doesn't provide.

 

Try to give a bit more information on what you have done...Maybe we can find someone to help out on this.

 

Scott



#3 ds2k5

ds2k5

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 12 March 2013 - 07:06 AM

Hi Scott,

thanks, but i can´t check this, bcause i only have a virutal machine to create and test the ISO.

The Windows 8 do not run in my Virutal Enviorment.



#4 tunpishuang

tunpishuang
  • Members
  • 5 posts
  •  
    China

Posted 27 March 2013 - 03:28 AM

I've suffered the 0xc000007b error before.

I tried installed the MSVC runtime corresponding to application needed. And the application works fine.

So you can have a try. :cheerleader:



#5 ds2k5

ds2k5

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 27 March 2013 - 12:34 PM

thanks tunpishuang,

but it don´ t work, i have enabled it

 

i store the Teamviewer_QS.exe in Version 7 & 8 on RAM Drive b:\

run it an copy than the WTSAPI.DLL in b:\temp\teamviewer\version8\ or b:\temp\teamviewer\version7\

and run there teamviewer.exe

 

Error: 0xc000007b

 

 

6e3vmimr.png

 

rtsrqxhw.png


Edited by ds2k5, 27 March 2013 - 12:36 PM.


#6 ds2k5

ds2k5

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 05 April 2013 - 11:00 AM

i have tryed with win7pese from 2013-02-13 (+ online updates)

with win7 sp1 x86 & x64 but get the same error: 0xc000007b

 

The DLL: WTSAPI.DLL is in \windows\system32

but i do not copy WTSAPI.DLL to the directory where teamviewer is b:\temp\teamviewer\....\

i get the error: WTSAPI.DLL not found

 

this problem is the same on Win7PESE and Win8PESE

 

with depends.exe i found a problem that: IEShims.dll not found

but is in the Internet Explorer directory

 

if i copy the IEShims.dll to the b:\temp\teamviewer\....\

the error is the same







Also tagged with one or more of these keywords: teamviewer, win8pese

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users