Jump to content











Photo
- - - - -

Internet Explorer 10 for Windows 7 SP1


  • Please log in to reply
3 replies to this topic

#1 gbrao

gbrao

    Frequent Member

  • Advanced user
  • 346 posts
  •  
    India

Posted 26 February 2013 - 04:22 PM

http://windows.micro...dwide-languages



#2 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10441 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 26 February 2013 - 04:39 PM

Yes, I tried it last week.

Had to uninstall afterwards because the Sharepoint no longer worked in IE10 and this portal only works with the older versions of Internet Explorer and no other browser..

It was a pity thought. Looked snazzy.

:cheers:

#3 Tripredacus

Tripredacus

    Frequent Member

  • Expert
  • 234 posts
  • Interests:K-Mart-ian Legend
  •  
    United States

Posted 26 February 2013 - 07:20 PM

So it is finally released? Last I read it was still in RC status.



#4 RedRamIH

RedRamIH

    Newbie

  • Members
  • 17 posts
  •  
    United States

Posted 26 February 2013 - 11:06 PM

IE-10 is now GA, and can be downloaded here:
http://support.micro....com/kb/2820688
 
Here are the prereq's for IE-10, they must be installed first:
KB2533623
KB2670838
KB2729094
KB2731771
KB2786081
 
The prereq's are described here:
http://support.micro....com/kb/2818833






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users